Sudden freeze and shutdown of all browsers.....

By mb17180116 · 16 replies
Mar 29, 2006
  1. Ive recently figured out a problem that was causing a BSOD, but i keep getting these errors any time i try to use Firefox or internet explorer:

    Faulting application firefox.exe, version 1.8.20060.11112, faulting module xpcom_core.dll, version 1.8.20060.11112, fault address 0x0000685b.

    For more information, see Help and Support Center at


    Faulting application iexplore.exe, version 6.0.2900.2180, faulting module unknown, version, fault address 0x0013c168.

    For more information, see Help and Support Center at

    Both are event ID 1000 in the event viewer...also after every one i have one of these:

    Fault bucket 162534720.

    For more information, see Help and Support Center at

    Fresh install of XP SP2
    MSI PM8M-V Mobo
    2.6 Ghz P4
    2x512 PC2700 Ram
    74 Gig Western Digital HD
    PowerColor Radeon X700
    Dynex 500 Watt PSU

    Started happening when i replaced my motherboard and my graphics card at the same time about a week ago.

    This happened before and after the fresh install of Windows XP

    If anybody knows what the problem might be, or if any more info is needed, let me know.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    The first thing you should do is completely uninstall Firefox, then reinstall with the latest version from HERE.

    It would seem that the xpcom_core.dll problem is caused by Firefox.

    Regards Howard :)
  3. mb17180116

    mb17180116 TS Rookie Topic Starter

    Had the newest version actually. Uninstalled anyway to give it a try and now it freezes during install and wont go any further. Internet explorer freezes and gives me an error that theres a problem with flash8a.ocx, which ive now disabled, or theres a problem with mshtml.dll, which i get very often. This is actually the fourth time ive tried to post this but it kept freezing, and now im actually typing it in notepad so i can copy and paste before it has a chance to freeze. Any help would be great.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Go HERE and follow the instructions exaclty.

    Then open a new thread in our security and the web forum and post a HJT log.

    I`m asking you to do this in order to try and rule out a malware problem.

    Regards Howard :)
  5. mb17180116

    mb17180116 TS Rookie Topic Starter

    Well i had a hunch that it might actually be my videocard causing the problems, so what i did was, i uninstalled all of the catalyst drivers and let windows use its own vga drivers, and the problems going to try some different catalyst driver versions and maybe some omega drivers. If that doesnt work ill assume that its safe to say that my video card needs replaced? Its not such a big deal because ive only had it for a couple of weeks and it will be easy to get them to send a new one hopefully. Thanks.
  6. kirock

    kirock TS Rookie Posts: 1,221

    I've been in the business of troubleshooting electronic and electrical systems for over 20 years now. When ever something goes wrong the tried and time proven way to troubleshoot is identify, "Did anything recently get change".

    With that being said, I suspect you have a hardware issue. A few suggestions to look for:
    1) RAM, reseat (remove/install) both sticks.
    2) Run on 1 then the other stick only.
    3)Download Everest (freeware) and check your power supply voltages.
    (I suspect here your new video card might be pushing the PSU too hard)
    4) Check the installation of the CPU and heatsink/Fan assembly to ensure the
    CPU is not overheating. (Everest can give you temps as well).

    You're in good hands with Howard, this is just a little extra thoughts.

  7. mb17180116

    mb17180116 TS Rookie Topic Starter

    Checked the ram, even tried different brands, same problem...heres what everest came up with:

    Sensor Properties:
    Sensor Type Winbond W83627THF (ISA 290h)

    Motherboard 35 °C (95 °F)
    CPU 31 °C (88 °F)
    WDC WD800BB-00FJA1 42 °C (108 °F)

    Cooling Fans:
    CPU 3590 RPM

    Voltage Values:
    CPU Core 1.59 V
    Aux 3.17 V
    +3.3 V 3.33 V
    +5 V 5.05 V
    +12 V 2.18 V
    +5 V Standby 5.03 V
    VBAT Battery 3.20 V
    Debug Info F FF BC FF
    Debug Info T 35 31 208
    Debug Info V B8 C6 D0 BC 22 80 00 (01)

    I dont know what any of it means so i could use some help

    I might add that the psu is 500 watts if that makes much of a difference in checking the voltages.
  8. kirock

    kirock TS Rookie Posts: 1,221

    Well if this isn't a typo:

    Voltage Values:
    CPU Core 1.59 V
    Aux 3.17 V
    +3.3 V 3.33 V
    +5 V 5.05 V
    +12 V 2.18 V :eek:
    +5 V Standby 5.03 V
    VBAT Battery 3.20 V

    Can you check that again, if this is true then you're buying a new PSU I'm afraid.

    Let us know what you find.
  9. mb17180116

    mb17180116 TS Rookie Topic Starter

    Fraid not....looks like we've located the problem. Ill have to get me a new power supply....while im on here, are there any brands you would recommend?

    Well i just checked the hardware monitor in the bios and it says the 12v line is at 11.97v and on my PCAlert4 that came with the mobo it gives me 12.07v so maybe we havent figured it out....hmmm
  10. kirock

    kirock TS Rookie Posts: 1,221

    OK so it seems the PSU is ok, just weird bug in Everst.
    So we're back to the video drivers or some type of driver/software conflict or maybe even a bad vid card. Can you put your old video card in this mobo?
    By this I mean, I like what you said about using the VGA drivers and the problem cleared up. This seems to be a strong clue.

    On the other thread did Howard fine any malicous software? I was sort of ruling that out because of the fresh install of Windows but you never know.
  11. mb17180116

    mb17180116 TS Rookie Topic Starter

    Did the scan, no malicious software. Switched out the 500 watt power supply for a 250 watt that i had lying around (yeah i know thats pretty low) but it has 14A on the +12v rail, and the errors are very few, but still there. I figured up the amperage on my hardware and it came to about 12.5 amps i would need so thats covered, but i figured i need 220 watts to run the hardware. Maybe the wattage factor is giving me the problems now? Im very close to just buying a good name brand 400 watt with a high +12v amperage to just get this all over with....any thoughts?
  12. kirock

    kirock TS Rookie Posts: 1,221

    Ok here's a good site to use to calculate your power requirements.

    One thing to know is that a standard crappy PSU will give only 70% conitnuous of it's rated power. Also whatever the above caluclated figure is add 20-30% for peak use.
    With that being said your voltages do look ok, so maybe it is just a driver issue, but why? Why would this happen AFTER you upgraded hardware? Is it the new video driver? That's a change. Mobo drivers those changed. Did you see if have the latest mobo chipset drivers? Did you have the latest mobo drivers installed with the latest Catalyst drivers?

    This is what I use:

    This is alos a good one.
  13. mb17180116

    mb17180116 TS Rookie Topic Starter

    Alright so heres what i came up with. I now have a 250 watt power supply that im using in place of my 500 watt which i suspect is failing. I Used the above page and it recommends 201 watts. If i figure in that it only gives 70 percent of its rated wattage...that brings me to 175 watts. Peak use would bring me to pretty much exactly 250 heres the rundown:

    Ive got 250 watt supply
    Runs at 175 watts continuous
    System needs 250 watts for peak power

    The errors have cut down a great deal after i started using this crappy no name power is it pretty safe to assume that im pusing it too hard? looks like it to me...

    I do have a 400 watt no name supply that came with my case that has 12 amps on the +12v rail, but the reviews of the case showed that it failed quickly within a month or so, and took out some equipment with it...but maybe i should at least use it to test if the psu is my problem...what would you do in my situation?

    By the way i am on a tight budget when it comes to the power supply...heres one ive been looking at let me know what you think...

    Edit: just checked another site for what wattage i need, and it told me 252watts so im really think i need a new psu
  14. kirock

    kirock TS Rookie Posts: 1,221

    Yes I agree with your assesment, you are pushing that little 250W to say the least. Stop and use the 400W immediately before she blows and takes something out with her.

    The PSU you linked is a nice one for the price. Key points is 2X12V rails, at 18A and 16A, good!, the 5V is a little low 21A but ok. Good buy.

    Yes this shows improvement and if you put in the 400W it might be even better, I'm suggesting problem solved. Just make sure you buy the one you listed before you have a disaster.

    cheers Edit: chees doesn't look right. :blush:
  15. Zyggurat

    Zyggurat TS Rookie

    Ok, let me throw in MY experience and see if this helps. I am having the exact same problem and errors in my Event Log that mb17180116 is having with Firefox. However, I have not installed any new hardware in the last several months. Rather, this error occured AFTER I upgrade an earlier version of Firefox (0.8.<something>) to the latest (

    Everything was stable until I updated the software. Since then, Firefox crashes intermittently. I have no other problems with any other programs and all my diagnostics seem good. Unlike mb17180116, I am not having any problems with Internet Explorer. My guess is, this is a Firefox regression that only affects systems that have certain configurations... maybe a particular type of Video Card? Only problem is, I have a completely different card: NVIDIA GeForce4 MX 4000

    Any ideas?
  16. kirock

    kirock TS Rookie Posts: 1,221

    It could a weird fault with Firefox. Have tried to uninstall and reinstall it?
    Are you getting BSOD when it crashes? If yes then post the stop codes here.
  17. Zyggurat

    Zyggurat TS Rookie

    Before I reinstall Firefox (I really hate to do that because I customize everything and have it just the way I like), I think I "may" have the solution. When I updated FireFox, I forgot I also added the Stock Ticker Extension. I removed this extension and (so far) have not had the problem re-appear. I'm going to keep watching it for a while, because this WAS an intermittent problem.

    If mb17180116 is still "listening" to this thread, I wonder if he had the same extension? That may just be the problem!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...