System won't start

By Unholywater ยท 8 replies
Jun 24, 2003
  1. I just transferred my motherboard and my hardware into a new case. When I try to start the system up, i hear everything turn on, but it doesn't do anything else. I have my monitor on, and it sits idle. The system won't even get to the Video Bios information screen.

    How can I fix this?
  2. Tarkus

    Tarkus TechSpot Ambassador Posts: 621

    First check that all your cards and RAM are firmly seated, if it still doesn't work then try reducing your system to the bare minimum; CPU, one stick of RAM and vid card and see if you can POST. if that fails you could pull the motherboard out and set it on some cardboard and see if it boots. If it does then something was shorted. Also make sure you have the CPU fan plugged into the CPU fan header, unless you have a monster fan that runs off the molex connectors in which case you need to turn off the CPU fan fail sensor in BIOS. After that then you need spare parts to be able to start swapping things out. Hope that helps.
  3. Unholywater

    Unholywater TS Rookie Topic Starter Posts: 32

    The components can run, but it can't seem to POST. Maybe it has something to do with the PSU, and there's not enough power to distribute? I have a 300 Watt Power Supply.
  4. acidosmosis

    acidosmosis TechSpot Chancellor Posts: 1,350

    Was the PSU in the original system with that motherboard? What kind of hardware are we talking about, processor type/speed, etc? That would be good information for us to work from.
  5. Abraxas

    Abraxas TS Rookie Posts: 157

    Sounds very much like the problems I had two weeks ago.
    See my thread "booting problems".

    My PC wouldn't POST (no system beep) when the screen was turned on. First this only happened after a reboot or a restart from the OS. One day I turned my PC on and it didn't boot at all because my monitor was on. I had to turn the whole power strip down and the monitor had to be turned off in order for the machine to POST.
    I thought it might have something to do with the power, but it turned out that booting worked fine after I erased some questionable lines from the WinXP startup.
    I can't see any connection between programs, my monitor and the booting, from my technical knowledge those cannot possibly relate...but I have no problems any more. Not ever. I had some other strange problems before that...all gone.

    In your case of hardware transferal it should be something different. Should have read thoroughly before I wrote this. :rolleyes:
  6. Unholywater

    Unholywater TS Rookie Topic Starter Posts: 32

    Yes, I everything I used is the same from the original. The only difference is the case.

    Mobo: Epox EP-8RDA
    CPU: AMD Athlon XP 2400+
    RAM: 768MB DDR SDRAM 2 sticks of 256 and 512
    GPU: Geforce4 MX 440

    PSU: 300 Watt Power Supply

    What came with the case are a lot of cooling fans. Do you think connecting those fans will affect my system POST?
  7. Unholywater

    Unholywater TS Rookie Topic Starter Posts: 32

    On the motherboard LED when I turn it on, it says FF. What does this mean?
  8. Unholywater

    Unholywater TS Rookie Topic Starter Posts: 32

    FF - This code can be life or death for your motherboard, literally. FF means a successful boot or a complete failure. This normally means that your bios chip is dead or not being accessed properly. Try tapping or holding insert while attempting to boot the system, resetting the cmos, or: If your floppy drive makes any noise when booting, but the system appears dead, try placing a floppy in the drive with a copy of the latest bios file on it. This might cause the system to use an emergency re-flash feature.

    My motherboard, i guess, is completely fried. Is there a way to revive it, or is it all over?
  9. Tarkus

    Tarkus TechSpot Ambassador Posts: 621

    You could try the emergency flash. The procedure should be in your manual. Basically, you put the BIOS .bin file on a floppy and turn the computer on with it in the drive and it will flash. There's more involved but I'm too lazy to look it up.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...