Task Manager-no active network adapters found.

By JAK ยท 4 replies
Aug 29, 2006
  1. My computer (runs on Windows Xp) is not connecting to the Internet. When I open Task Manager and select networking, all it has displayed is a gray screen with the words "No Active Network adapters found." My Internet provider is Comcast, we have a Motorola "SB5120 SURFboard Cable Modem" and a LINKSYS Router model: WRTP54G. I am currently on the other computer in our network (just my computer and this other one I am using) I also am connected from the router directly to the computer. (This one I am on is wireless) I hope you can fix this thanks.

    Note: If this helps I have recently tried to repair my local area conection and it came up with an error:

    Windows could not finish repairing the problem because the
    following action cannot be completed:
    Failed to query TCP/IP settings of the connection. Cannot proceed.
  2. JAK

    JAK TS Rookie Topic Starter

    so... no one can answer this one?
    **** i guess i really messed up... but what did i mess up... well i know i downloaded warcraft 3 bandlist but thats all i can remember
  3. JAK

    JAK TS Rookie Topic Starter

    wOOt i fixed it. All i had to do was run winsockxpFix
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    I`m sorry no one replied earlier.

    Glad your problem is solved.

    Regards Howard :wave: :wave:
  5. roses

    roses TS Rookie


    I spent more than 6 hours trying to correct this - no active network adapter - downloaded winsockxpfix and great up and running again
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...