1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

tda files?

By grace ยท 18 replies
Apr 19, 2005
  1. easy guys,
    i dowmloaded a program and got all these tda files i managed to get them all back togethor using hj-join so it is now one file but still cant run it any ideas?
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    What kind of file is it? Type I mean?

    :wave:Welcome to TechSpot:wave:
  3. grace

    grace TS Rookie Topic Starter

    hey man i manged to get it workin now cheers neway
  4. Bleuprint

    Bleuprint TS Rookie

    Hi, i am having problems with my TDA files....i used hj split/ hj join to join all the 001-068 files together, but the end product is just an unknown joined file. How do I open the joined file and run my program?
  5. Bleuprint

    Bleuprint TS Rookie

    does anybody know? Please help!
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Did it ever occur to you to give us some details? Where do you get those files from, with what program are they made, what Windows version, etc. etc.
    .TDA are Palm Date Book files, but that does not make sense in this context.
  7. Bleuprint

    Bleuprint TS Rookie

    Okay, I downloaded an application using BitTornado (bittorrent). The application is 3GB, but the user used some program to split the application into 68 different parts, so that it would be easier to download. The folder came with 68 files, labelled tda.001 to tda.068, and then a tda.sfv file. I opened the info document it came with, and the download instructions were to unrar-burn-install.

    I downloaded winrar, and then I selected all the files to create a rar. I then extracted them and then burned them onto a dvd, but nothing happened. I have been tryng many different things to join the files together, but nothing is ending me up with an exe or setup file.

    I tried to open one of the files, and windows told me to use HJ Split/ HJ Join to join the files together. I downloaded the program, and i started the exe inside the folder. I ended up with an unknown file that was 3GB. I still can't open, or run the file.

    ...possibly TDA is just part of the filename, and the files are just unknown files?
  8. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    It sounds like you've downloaded a set of rar files, and tda is just an abbrevation of the software you've downloaded...

    Usually there is a .rar fil amongst them, but it isn't really needed..

    What files comes up when you open one of the files in winrar...
  9. Bleuprint

    Bleuprint TS Rookie

    I opened up the first .001 file using WinRAR, it came up with the file name as L05AXLRD1.ISO
  10. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    In that case those files should be joined into one file with a .ISO extension, which you can then burn onto a CD.
    Or use IsoBuster to see what's in that big file.

    SFV files are checksum files, they usually have the CRC32 checksums of all the files in a set. You don't extract them, you use them to verify.
  11. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    Just to be clear, you have to extract the file somewhere before you'll be able to play with it... So hit the big extract button (when you have one of them opened) and select where you want to put it. Then all you need to do is sit back and wait for a bit.

    After that you can follow rbs instructions :)
  12. Bleuprint

    Bleuprint TS Rookie

    We did it! I opened the first 001. file up, and then I extracted it in WinRAR. I got another file, which I extracted again, and then I burned to DVD! Thanks guys, appreciate it.
  13. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    Just happy to be of help :)
  14. Aryanis

    Aryanis TS Rookie

    same problem..

    sorry for me being such a noob/lamer whatsoewer..i have the same problem as Blueprint had: i joined hj split files then got a big file that called itself "FILE"..it's completely unmountable ,even after i renamed it to .iso i couldn't open it with anything (dtools/ alcohol/ isobuster)..then i saw that some of you had solved this problem for Blueprint, but i couldn't quite dechiper how to do things,so i'd really appreciate a step by step "guide" if that's not too much to ask :monkey: thx
  15. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Your file might not be an .iso file. You'll have to try different extensions to find out what it is.
    What were the original (split) filenames, where did they come from and how did you get them?
  16. Aryanis

    Aryanis TS Rookie

    they supposed to be split files made from a ps2 iso,which i dl-ed from a torrent site..there is some notification attached that says that it's format is iso..the split files start like this gen-om3pm.001 until .039.What other extensions should i try and with what program? 10q
  17. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Install WINRAR (from the internet).
    Then rightclick your gen-om3pm.001 and select Open with Winrar
    I think Winrar is clever enough to string all 39 files together into the desired .iso file.
    I've never used bittorrent or the likes, so I don't know exactly how it works.
  18. Aryanis

    Aryanis TS Rookie

    Finally! Win RAR worked,though not with right click,but when i opened the file FROM winrar..and i didn't have to use hj join at all..THX man,you are GREAT! "('-.-)"
  19. Eidolon

    Eidolon TS Rookie

    Sorry to beat the dead horse, but I have another question about this process. I also downloaded a group of files named tda-app1.001 - tda-app1.033. I downloaded winrar and successfully extracted the files, resulting in a large .bin file and also a .cue file. I understand the .bin is a disc image file, and the .cue contains the compiling info.

    I tried to burning the image, but my disc burner (Roxio) only burns .iso images. I downloaded Sateira from cnet, but it keeps giving me an error that the .cue file is not able to be read. Is there any way I can use winrar to create an .iso instead of a .bin, or do you know of any other programs that might burn the .bin/.cue without any problems?

    Thanks in advance.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...