The blue screen hell

By NewGuy · 12 replies
Jun 19, 2006
  1. I've recently built my own computer with the following specifications:
    MD Athlon 64 3200+
    2 x 1 GB Kingston Ram in dual channel mode
    1 x 250 Maxtor Harddisc (S-ATA)
    1 x 130 GB Maxtor Harddisc (ATA harddisc used from old computer)
    Innovision 3D Geforce 7900 GT 256 MB RAM
    Asus A8VE-SE motherboard
    CWT KMG-4000LPPC 400 Watt powersupply
    + floppy- cd- og dvd-drives.

    Win XP Pro has been installed on the S-ATA harddrive.
    I'm experiencing a lot of blue screens, mostly while playing games, but sometimes in Windows as well. I can't predict any pattern whatsoever. It could be after 10 minutes or after 7 hours. I have tested my RAM with memtest 86+ for 10 hours straight (, no errors found. I have stress tested my CPU for 6 hours straight (, no errors or blue screens encountered (I therefore conclude that it is not a heating problem). I also ran 3dmark06 and scored 3711, no blue screens encountered.
    There seems to be three potential reasons for all these crashes:

    1) Faulty hardware
    2) Driver error
    3) Wrong BIOS setting

    Below is a complete history of the Blue screens so far.

    There seems to be several reasons to believe it's caused by faulty hardware: 1) The fact that reinstalling Windows hasn't helped any points in this direction.
    2) While playing FEAR, Oblivion or Silent Hunter III I have experienced the game to crash to Windows with an error message saying that memory address x could not be accessed. Experienced the same thing while trying to save a game in Civilization 4, but only happened once. The crashes in FEAR, Oblivion and Silent Hunter were unpredictable but like the blue screens didn't prevent me from playing.

    On the other hand the blue screens themselves suggest that it could be a driver error. The history shows this, as there's quite often a reference to a driver (both Nvidia and onboard sound card among others). The software tests I have run of my software shows no errors what so ever - this also points to a driver or BIOS solution. The Windows Device Manager shows no conflicts.

    I'm not really sure about wrong BIOS settings as I haven't really mingled alot with them. Most of them are at their default.

    When the system has crashed in Windows it has been either while I ran Azureus in the background (all occasions save one) or while I have beeen compiling C++ code (one occasion).
    The system has crashed under different games. I have experienced blue screens in FEAR, Oblivion, Civilization IV and Silent Hunter III. Call of Duty II and Football manager 2006 has been running fine though - no crashes experienced here.

    Any help is appreciated.

    Blue screen history:

    29-4: crashed during game.
    “It was tried to execute memory that could not be executed. *** STOP: 0x000000FC”
    Turned of Data Execution Prevention in XP service pack 2. Haven’t seen this error since.
    1-5: Crash from windows.
    Seen only once
    3-5: Crashed during game
    Something about a driver, only seen this once.
    10-5: Crashed during game
    Vsdatant.sys – Adress at B67BaBa9 base at B677C000 DateStamp 4419a4ed”
    Somehow connected to my firewall ZoneAlarm Pro I believe
    11-5: Crashed during game
    “DRIVER_IRQL_NOT_LESS_OR_EQUAL *** STOP: 0x000000D1 nv4_mini.sys – Adress BA9ECEC5 base at BA99E000 DateStamp 4410cb0a”
    Nvidia driver perhaps?

    12-5: Crashed during game
    *** STOP: 0x0000008E nv4_disp.dll Adress BFABCA0D base at BF9D4000 DateStamp 4410c8d4
    12-5: Crashed during game
    *** STOP: 0x0000008E
    12-5: Crashed from Windows
    BAD_POOL_HEADER *** STOP: 0x00000019
    12-5: Crashed during game
    *** STOP: 0x0000007E USBPORT.sys – Adress B73D1F05 base at B73CC00 DateStamp 41107d62
    12-5: Crashed from Windows
    *** STOP: 0x0000008E Win32k.sys - Adress BF95E025 base at BF800000 DateStamp 43446a58
    13-5: Crashed during game
    nv4_disp The device driver was stuck in an endless loop. There’s a problem with with either the device driver or the device itself. ***STOP 0x000000EA nv4_disp
    13-5: Crashed from Windows
    BAD_POOL_CALLER *** STOP: 0x000000C2
    13-5: Crashed from Windows
    *** STOP: 0x0000008E Win32k.sys – Adress BF813A12 base at BF800000 DateStamp 43446a58
    18-5: Crashed during game
    DRIVER_IRQL_NOT_LESS_OR_EQUAL *** STOP: 0x000000D1 ALCXWDM.SYS – Adress at B6D5AC65 vase at B6C28000 DateStamp 42b6cde8
    18-5: Crashed during game
    A driver has caused overflow in a stack based buffer
    22-5: Crashed during game
    0x0000008E nv4_disp.dll – Adress BFABCA0D base at BF9D4000 DateStamp 4410c8014

    23-5: Formatted system drive and reinstalled Windows

    23-5: Crashed during game
    DRIVER_IRQL_NOT_LESS_OR_EQUAL *** STOP: 0x000000D1 USBUhci.sys – Adress at F77B1Eg4 base at F77AF000 DateStamp 41107d62
    26-5: Crashed during game
    DRIVER_IRQL_NOT_LESS_OR_EQUAL *** STOP: 0x000000D1 ALCXWDM.SYS – Adress B9910EDA base at B97DE000, DateStamp 42b6cde8
    30-5: Crashed during game
    30-5: Crashed during game
    DRIVER_IRQL_NOT_LESS_OR_EQUAL *** STOP: 0x000000D1 ALCXWDM.SYS – Adress B9E5EC6D base at B9D2CC000, DateStamp 42b6cde8
    31-5: Crashed during game
    2-6: Crashed during game
    PortCls.sys – Adress B9E2BE9D base at B9E28000 DateStamp 41107f13
    4-6: Crashed during game
    *** STOP: 0x0000008E

    7-6: Formatted system drive and reinstalled Windows. Disabled ATA-133 harddisc, DVD burner and CD-ROM drive

    9-6: Crashed during game
    Nv4_disp.dll – Adress BFABAD6E base at BF9D4000, DateStamp 4410c8d4
    10-6: Crashed during game
    Nv4_disp.dll – Adress BFABAED0 base at BF9D4000, DateStamp 4410c8d4
    11-6: Crashed during game
    *** STOP: 0x0000008E
    12-6: Crashed during game
    *** STOP: 0x0000008E
    12-6: Crashed in Windows
    *** STOP: 0x0000008E
    Crashed while compiling the open source version of the Qt framework for C++
    13-6: Crashed during game
    *** STOP: 0x0000008E
    19-6: Crashed in Windows
    IRQL_NOT_LESS_OR_EQUAL *** STOP: 0x0000000A
    Crashed while BitTorrent client (Azureus) was downloading. The computer wasn’t being used besides Azureus running.

    I did a debug of memory.dmp after the last crash you can see if you wish
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    zip up your last 4-5 minidumps as an attachment for analysis
  3. NewGuy

    NewGuy TS Rookie Topic Starter

  4. raampen

    raampen TS Rookie

    All you have to do is to uninstall nvidia firewall and network drivers. I had the same problem, blue screens all the time... my internet connection was very strange, i've been downloading most of the files (size>1mb) corrupted, big images like wallpapers had errors (purple lines at random positions)... blue screens with azureus running... now i don't have any problem, I'm using kaspersky 6 firewall and for me it's good enough.

    give me some credit, I registered to this page only to help you out :p Hope that it'll solve your problem.
  5. NewGuy

    NewGuy TS Rookie Topic Starter

    Sorry for the late reply, I have been on vacation. I appreciate your help. I will try to do as you say and return with the results later.
  6. NewGuy

    NewGuy TS Rookie Topic Starter

    I don't have any of the symptoms you mention except blue screens. I have tried to run the computer without any of those things installed and my computer still crashed.

    The latest crtash log can be found here:

    How do I attach a file directly to my post?
  7. stinger_au

    stinger_au TS Rookie

    Hi, I too have signed up just to give some feedback on this issue because it has bugged me too.

    I would consider myself very computer savvy, but have not as yet found a working solution to this problem for my setup (see below).

    I get the nv4_disp.dll BSOD when trying to run a car racing game called GTR FIA GT racing game, this is the only game that I get this error with.

    I have tried upgraded to the new 90.x drives but with no luck (of course making sure the old drivers were 100% uninstalled first) in fact I found that the 90.x caused other errors for me so I have reverted back to 84.21.

    The very first time I got the error before I have tried playing around with settings was the USB IRQ not equal to than error which led me to believe that there was a problem with my MOMO steering wheel – after making sure I had the latest drivers and playing around with some BIOS settings this error went away and I was just left with the nv4_disp.dll error.

    Since all my hardware is less than 6 months old and has been very much stress tested I have ruled out hardware as the cause.
    For my setup I have a funny feeling it my be a conflict with nvidia drivers and Dual core – I have had other dual core problem’s that have taken awhile to work out (and lots of lost sleep).

    If I come across a 100% working solution I will make sure I post it here, I would like to note that a solution for one person might not always be for everyone because we will most likely have different hardware and or setups.


    AMD Athlon 64 X2 4400 (1024kb L2, 2200Mhz Clock)
    Asus A8N-SLI Premium
    OCZ 2g(512 X 4) 2-3-3-5 Timings
    Nvidia Geforce 7800 gtx 250Mb (450Mhz Engine, 1250Mhz Memory)
    1000g Seagate 8mb SATA (250g X 4 Raid 0 16/16 formated)
    Zalman 9500LED (100% Copper CPU fan)
    Kandalf Black (Pure 430wp/s)
    WinFast DTV1000 HDTV tuner


    Raid 0 strip 16kb
    3 partitions - 40g 16kb cluster for windows, 500g 64kb cluster for Media , 400g 4kb
    cluster for data
    Windows XP pro as based operation system
    Fully tweaked with all unneeded services turned off
    Disk-Keeper 10 used to keep all drives defragged
    2g set for virtual memory on separate Raid Drive
    Raw boot 42 seconds


    Nvidia 84.21 Graphics
    Nvidia nForce4_16x 6.85
    AMD Dual-Core Optimizer installed
    Athlon64 1101 Driver
  8. Teufelaffe

    Teufelaffe TS Rookie

    Driving games?

    I too am running into this stop error. The really odd thing is that it *only* happens to me with driving games. I know that sounds weird, but that's the case.

    Thus far it has happened with Xpand Rally, Simpson's Hit & Run and Crash Day. The crash always happens just as a race/level starts.

    I'm not at my home machine at the moment, so I can't give you exact details of my config, but it is:

    Intel P4 3Ghz CPU w/HT (enabled in BIOS)
    1GB Ultra brand, PC3200 DDR Ram
    256mb GeForceFX 5900 Ultra
    Hitachi 160mb SATA hard disk
    Sony (I think) DVD RW +/-
    Biostar P4VMAM (v7.3) mobo using onboard sound
    Microsoft Natural Keyboard 4000
    Logitech MX1000 laser mouse
    Windows XP Pro SP2

    I have not seen this error in anything other than the games mentioned above. I can play other racing games without difficulty...just not those. I did some research online and found some references to issues with Logitech drivers and this stop error, but completely uninstalling the Logitech software, drivers and hardware service, then switching to my backup Microsoft mouse, had no impact on the issue at hand.
  9. NewGuy

    NewGuy TS Rookie Topic Starter

    My error is also mostly when gaming. I ahve also posted the problem here:
    I've got more support there, without any improvements though. Most of the users seem to point at the power supply. I have yet to try a larger power supply
  10. GavinLeigh

    GavinLeigh TS Rookie

    On a similar note I was experiencing BSOD's on a machine whenever I tried to install my Nvidia video drivers. I would get an 0x00000050 STOP error in nv4_mini.sys. What I finally managed to work out was that it was a power issue... but not a power supply issue.
    I run an Ante NEO HE 550 and it appears that the incoming 110v AC was the issue. If I moved the machine to a different plug in the house the machine would work correctly, if I took it to my desk it would BSOD during boot. If I booted in to safe mode the machine was fine. If I booted in VGA mode is was fine. But if I attempted to change resolutions or reinstall the nvidia video drivers it would BSOD with the above mentioned fault. I am guessing ( although I haven't confirmed this ) that the line voltage on that 110v outlet was low. When the processor on the graphics card kicked in it was pulling the voltages down inside the machine and causing the error. Like a lot of error issues I spent a lot of time ripping my machines apart, removing devices and the like without finding a soultion. In the end I took the machine to work, and put it on a desk there where it worked without issue.
    If people stumble upon this posting I just wanted to say that random BSOD's can be caused by environmental issues. Before you rip your machine apart, buy new memory, WAR ( Wipe And Reload ) etc. Do a couple of simple things including plugging the machine into a different power outlet. I would also recommend using memtest to check your memory. It creates a bootable checker that runs outside windows.
  11. vertcarotte

    vertcarotte TS Rookie

    Any news on this ?

    Hey NewGuy, I have the ver same problem, and almost the sama system you have. Did you find a solution about this ?
  12. NewGuy

    NewGuy TS Rookie Topic Starter

    I have not yet totally confirmed what is wrong, but after I removed one of my 2 ram sticks i haven't had any problems. Memtest didn't find any errors on the ram module though, very strange. I'm not 100 % positive the problem has been completely solved, but I thought I'd wait until I got Vista before I dug deeper into the problem
  13. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    Hi NewGuy,

    Your windows is crashed without pattern and it is the symptom of hardware error. Half of the hardware problem is related to faulty ram. Memtest is not 100% accurate as some faulty ram can pass memtest.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...