The disk in drive A is not formatted???

By hadley_59 ยท 4 replies
Mar 24, 2005
  1. When I try to run certain floppy disks, i get this error message:
    The disk in drive A is not formatted.
    Do you want to format it now?

    I'm nearly postive that the disks are formated. One of them that does this is a Microsoft Return of Arcade Install Disk (worked when i installed it about 5 months ago), but it does the same thing with various other disks.

    If you have any advice, please post it.
  2. Tarkus

    Tarkus TechSpot Ambassador Posts: 615

    could be that your Floppy drive's head is out of alignment(at about $10 to replace it's not worth paying to align it), you could have a flakey drive cable(but unlikely). I'd bet on a bad floppy drive, if there's nothing wrong with the floppy disks that you can't read.
  3. hadley_59

    hadley_59 TS Rookie Topic Starter

    I really don't know. Some disks will play and others won't. I'll try some that won't work in a different computer. If they work there, then I guess I'll have to replace the drive.
  4. hadley_59

    hadley_59 TS Rookie Topic Starter

    Another thing: When I tried to format one of the disks when it asked me if i wanted to, I got this error message: Windows was unable to complete the format.
  5. triplate

    triplate TS Rookie Posts: 134

    Replace the drive for 10$...;)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...