The infamous NTLDR is missing press.... got me please help!!!!!!!!!

By jon9989
Mar 5, 2006
  1. Hello All,
    I Just put my very first system together, The motherboard is a biostar and the cpu is a AMD sempron the hard drive and the cd rum is from my older computer (Older computer is 2 years old) When I started the system for the first time and tried to booth the system with a xp professional full version I encountered a problem and the problem is a massage stating “ NTLDR is missing press CTL+ALT+DEL to restart”. I did that and I got the same massage again this time I restarted the system for the 3rd time but this time before receiving the massage I pressed the F9 button to get to the boot from directory. when the massage boot from menu comes up I scrolled down to the boot from Cd , then I hit the key next window was a massage press any key to boot from Cd which I did ,
    Set up started and the windows started to load the drives Files but once it stated starting windows, the system shut down and a buzzing sound started coming from the small speaker that I installed !
    The noise stopped once I took the power cord out!!! I tried to start the system few times but same thing is happening. I have gone and bought a new hard drive thinking my old hard drive is not good but it dose the same thing with the new hard drive I have connected the hard drive by itself to IDE1 and the cd rum to the ide2 no change I have hooked both hard drive and cd rum to IDE 1 and no change I am baffled and confused.
    can some one help?.
    P.S If I leave the system running while the massage NTLDR is missing press CTL+ALT+DEL to restart. Is there the system shuts down in few minutes and the buzzing sound comes from the small speaker and again once I take the power cord out the noise stops.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...