The Wrong Volume Is In The Drive...

By Alejandroe84 ยท 6 replies
Feb 19, 2008
  1. Hey there specs are as:

    Dell XPS 720
    Intel Core 2 Quad CPU
    Q6600@2.40 GHz
    2.40 GHz, 2.00 GB of RAM
    NVIDIA GeForce 8600 GTS

    Anyways... I seem whenever I boot up my comp. a message constantly occurs:

    a box appears and on top it says "CorelOMonitor.exe - Not Found", and below that, inside the box it states:

    The Wrong Volume Is In The Drive.Please insert Disk into drive Z.

    Thinking it was Corel Snapfire. I had inserted Corel Snapfire installation cd it said a similar statement, but at least it was on the same track as being a similar issue.

    Because my iPod is connected via my ubs port, it always pops up whenever my iPod is connected.

    Even though this is small issue, it can get very annoying as it is constant.

    I had done a full scan using AVG 7.5, and had solved some issues, but not this.

    I had tried changing the partition using "Diskmgmt.msc" in my RUN program on the start menu, and still no avail. also trying this going under an admin user.

    Hopefully this is some what understandable. I mean green on these sorts of issues, and would really would like some support.

    thanks, any more info, just ask.
  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Sounds like it is trying to boot from this drive 'Z' - enter Boot Order in Bios and make it NOT so!
  3. Alejandroe84

    Alejandroe84 TS Rookie Topic Starter

    Hey there,

    Thanks for the reply. But can you elaborate, and explain in more laymen terms. I somewhat understand. I will continuously press F12, from start up, and from there, I will be in the settings. Though, where from there?, their must be a heading under Bios Settings, so I can "make it NOT so"?

    Hopefully this is understandable. It does get aggravating.


  4. CCT

    CCT TS Evangelist Posts: 2,653   +6

  5. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    Just reinstall the Corel software.
  6. Alejandroe84

    Alejandroe84 TS Rookie Topic Starter

    Hey there,

    Just reinstall the software. I'm guessing once I do so, whenever I plug in my iPod into the ubs port, then the message won't come up, by doing this. i hope its as easily done as what your response was. I was trying and figuring a lot of things, I just didn't think it could be easy. Well I'll try it out. And hopefully its as just.

    Will keep up to date.


  7. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    It should be. For whatever reason the software is looking for something on a drive letter that isn't intended. Reinstalling should get it correct on what drives are there.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...