Toshiba Satellite Boot Error

By pr0phet · 23 replies
Dec 26, 2004
  1. hey im looking for sum1 to help me out :p...i just bought a laptop for dirt cheap...its a toshiba satellite 3000, and well the problem is i cant get into NOTHEN...i press the power botton it shows me the "TOSHIBA" start screen, with "press <f2> to enter setup, press <c> to boot from cd-rom" on the bottom of the screen then then next screen goes to this and keeps repeating its self.....

    "Intel UNDI, PXE-2.0 (build 082)
    Copyright (c) 1997-2000 Intel Corporation

    For Realtek RTL8139(A/B/C)/RTL8130 PCI Fast Ethernet Controller v2.12 (010425)
    PXE-E61: Media test failure, check cable
    PXE-M0F: Exiting PXE ROM."

    iv tried pressing "F2" but nothen, tried putting in a windows xp OS cd and pressing "c" but if ne1 has any idea of what this could be please respond :D thanx
  2. bluetracker

    bluetracker TS Rookie Posts: 21

    Sounds like the 'puter was once part of a network and is expecting to 'find' a network cable plugged in a'la "For Realtek RTL8139(A/B/C)/RTL8130 PCI Fast Ethernet Controller v2.12 (010425)
    PXE-E61: Media test failure, check cable"

    Get into the BIOS and alter the boot sequence from Network boot to Boot from C drive or whatever.
    If it doesn't then find an HDD to boot from...or it asks for a password to get into the BIOS.......Houston we have a problem!
  3. pr0phet

    pr0phet TS Rookie Topic Starter

    hey thanx for the replay 'blue' but im kinda a noobie to the whole reformating of do i access the BIOS if all i get is this...

    "Intel UNDI, PXE-2.0 (build 082)
    Copyright (c) 1997-2000 Intel Corporation

    For Realtek RTL8139(A/B/C)/RTL8130 PCI Fast Ethernet Controller v2.12 (010425)
    PXE-E61: Media test failure, check cable
    PXE-M0F: Exiting PXE ROM." if u can help me out with that then thatd be awsome...thanx
  4. mongrielle

    mongrielle TS Rookie

    I'm a newboot and maybe someone already told you this
    but we had this problem yesterday so I'm putting my oar in just in case...I couldn't get round it (the error mess.) by following most of the instructions in this thread because couldn't get to the BIOs but then my mate came home and tried this method:
    shut down computer
    while pressing ESC, start up
    Then it should say press F1 - then you might be able to follow on
    Unfortunately the Tosh had also problems with the keyboard but once that's replaced we shd be cookin'
  5. guydoos

    guydoos TS Rookie

    Hello prophet,

    I'm glad to know I am not the only one who it happened to. Just got the computer with the same problem. Have you solved it?.

    I took the hard disk out the machine and it keeps displaying the same message. I put another hard drive wich I know works in another machine and again, same message.

    Thank you in advance. I am quite sure it's pretty common. There must be a solution...

    Does anybody know what's going on??
  6. liyen

    liyen TS Rookie

    pxe-e61 error... cant starts up normally...

    Hello, I’m liyen. I’m having starts up problem too… Can you help me to figure mine?

    I’m using a laptop- Compaq Presario 2100 with Windows xp home edition.

    Before problem occurs, viruses were detected after I scanned using Norton antivirus. Then I switch to safe mode and remove all the viruses. When settled, I accidentally shutdown my laptop instead of restarting it. By the time I on my laptop, it shows:

    "Initializing MBA. Press Ctrl+Alt+b to configure...

    Then goes to this screen
    "Argon PXE Boot Agent v2.01 (BIOS Integrated)
    (C) Copyright 2002 Agon Technology Corporation
    (C) Copryight 2000 3Com Corpororation
    All rights reserved.

    Pre-boot Execution Environment (PXE)
    (C) Copyright 1999 Intel Corporation
    All rights reserved."

    Then adds this under it
    "PXE-E61 Media test failure, check cable"

    Then finally goes to this screen
    "Operating System not found"

    I’ve tried pressing F2 key to enter to the bios.. but I can only manage to change the boot order.

    same goes to “esc” key, when I press it, it comes out a Boot menu as below:
    1)Removable devices
    2)cd-rom device
    3)hard drive
    4)built in lan

    I’ve tried pressing F8 key to try to starts windows in normal mode but failed!

    As I press F12, the “Initializing MBA Ctrl+Alt+B to configure.......” appear then.
    Other F keys are not reacting as well.

    i can't even reinstall from the cd-rom, it just freezes after saying checking the systems configurations before entering the actual windows setup. I can’t even reformat my hard disk also…

    What can I do now? Please help me!!!!! Please Reply!!!
  7. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Windows is very stupid when it comes to corrupt hard drives. Try zeroing out the beginning of your hard drive and then reinstalling Windows. Any disk wiping software or CD/floppy Linux will do. You will lose all your data of course.
  8. KingMeander

    KingMeander TS Rookie

    Same Issue

    I am getting the same exact issue as with a Compaq Presario 2500 (2529CL). I know the hard drive works, because I just tried it in another computer. I have tried contating HP but they were about as much help as....well...none at all.

    Has anyone found any solution yet? Is there any particular bios I should try flashing with this one?
  9. scarletpimp

    scarletpimp TS Rookie

    Resolved (for me)

    I had this same issue.

    What happened for me was that the computer no longer saw the hard drive. So no matter how your boot sequence was set, it would just skip the hard drive. The BIOS also said that the HDD was "none". So then it would not see a CD, then go to the Network Boot and find that there was no cable attached. So everything there was working fine, just couldn't see the drive. I read a lot of threads about this fix being to turn off the network boot, but that isn't the problem - the problem is that it is even trying to boot off the network - and if it boot sequence is correct, then you may be in trouble unless you are lucky as I was.

    The fix for me was just that the drive had come loose a bit. Taking the drive out and blowing on the connection part then putting it back in tight fixed this for me.

    Of course I ran a full backup after I got it back up and my heart started beating again :)

    Hopefully you might be as lucky. Otherwise, if its not the boot sequence being out of order, you may be in a world of hurt.

    Good luck.
  10. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    When your computer attempts to boot from the network adapter, it means the boot sequence is wrong or the hard drive is not bootable.

    Why is not bootable?

    Well, it could be bad. It could be missing an operating system, file system / boot sector.
  11. thamunkee

    thamunkee TS Rookie


    Hello i am having the same problem with a toshiba TE2300 it is a few years old and we booted this sucker the other day and it is giving me an error message.
    PXE-E61: media test failure, check cable
    PXE-M0F:exiting intel boot agent.
    Press any key when ready....
    i found a flash bios from toshiba and the only way to run it is throught a floppy, and this darn thing doesnt have one. does anyone know what i might be able to do to fix this machine, it is burning me up :hotbounce .
  12. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Try a bootable CD?
  13. thamunkee

    thamunkee TS Rookie

    that didn't work either i had transfered on my other computer from a floppy all of the files to a cd and tried running it but no dice. still kinda lost. when you download the install from toshiba the only way to extract the files is to an a:\ drive
  14. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Copying the contents of the floppy to the CD will not give you a bootable CD.
    Your CD burning program has a special facility for making bootable CDs out of floppies.
  15. JDiaz

    JDiaz TS Rookie

    same problem.

    I have the same problem as the above people. I'll start from the begining so i dont keep jumping around. i had a problem with my cd-rom so i decided it would cost less to just get a USB cd-rom and disable the other. (i am using a toshiba satellite 5105 laptop) ive had no problems with the USB drive. however, i want to restore my computer to its original settings with the boot cd. but when i try to do that, it wont let me. it will give me the error above. and if i change the settings to read from the HDD first then it will skip everything and boot up completely to the sign on screen. im not sure if its not reading the USB drive or what. I cant get into the BIOS either. ive tried multiple ways of getting into it. and ive never had a problem with that before. i can, however; get into the BIOS from the windows settings but that doesnt give many options. ive also tried calling a tech help but they arent much help at all. they give me a run around on things that ive already done. can someone please help me?
  16. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Do you have a setting for enabling boot from USB devices in your BIOS?
    Some laptops require you to press a key on startup to give you the boot device list including the USB devices.
  17. Kipmiller

    Kipmiller TS Rookie

    PXE error and OS Not found - compaq 2500

    I have the EXACT same issue as Liyen. PXE error, then OS not found, I go into BIOS and make sure the order has the removable drives, CD, HDD then LAN last, but still the same. Also, in the BIOS, it says "NONE" for HDD - not even detected. I know the drive is good because I put it in another machine last night and booted up. Other poists I've read said the only way to get rid of the PXE error is to remove LAN from the boot sequence completely - but that's not an option, no way to remove it.

    Any ideas? I'm ready to toss this thing in the river!
  18. thurman1

    thurman1 TS Rookie

    Toshiba Satillite Will not Boot-up


    I have a Toshiba Satillite 1405. The battery went dead a few months ago and I just got around to buy a new one. However, when I put the new battery in it just would not boot up. I press the on button and nothing, a few minutes into it the fan would start running but nothing else. Is there a way to jump start it so that it will accept the new battery?
  19. jobeard

    jobeard TS Ambassador Posts: 11,128   +982

    on a Toshiba, press the power key and as soon as the first line appears, press and hold F12.
    you can then set the CDROM as the first boot device.
  20. mexxiee

    mexxiee TS Rookie

    try linux! had the exact same problem as Liyen, put in a linux boot cd and it works! I'm planning to install tonight full linux and then i'll try windows xp via linux .. i hope it works ;o..
  21. esteve95

    esteve95 TS Rookie

    TOshiba satellite locked

    Dear Mr Rustam
    I have a toshba satellite m115-s1061 model:psmb6u-00g005 i just bought it in december 2006 at a best buy store it came with a 150 mail in rebate so i thought it was a good purchase celeron 1.6ghz 512mb ddr the problem is that i went on vacations for a 2 weeks without the charger . laptop got discharged completely when i came back home and tried to plug the charger in it brough a dynabook splash screen and after that something saying it needed to be setup. giving me the options f1 to load defaults and f2 to go to setup. I presed f1 but inmediately took me to a pswd screen. i dont know what pswd its talking about . then i tried taking it to bestbuy but they will charge me 100 dlls to unlock it. i tried to save me a 100 bucks and searching online i found i could remove and internal battery but i did not want to mess it up so i took it to a frind and he remoed that internal battery and still shows it needs to be setup f1 and f2 to setup manually. what can i do. is there any pswd i could type or anyway i could work it around?
  22. conjure1

    conjure1 TS Rookie

    i registered just to tell u THANK YOU! Because you saved my Toshiba!!
  23. barrylion

    barrylion TS Rookie

    Pxe boot error fixed

    Hey Guys,

    I am a computer techician who works for companies and ususlay fixed laptops andit is the first timethat I had this issue. somehow the customer stuff up witht the bios and the TOSHIBA A80 did not boot up. Even I format everything and reinstall the windows again, it comes up PXE booting.

    That means, the laptop bios is following the boot order. Whatever you boot order, it ended up with this PXE thing unless you insert a bootable discs in.

    SOLUTIONS: Press F2 while booting (it is only for 1-2 second and it is to late to press F2) I recomend you to press and hold F2 just after you turn the laptop on so that you can go into bios. Go to the second last menu which is BOOT and you will only see the order and only be able to cahnge the order between 4 thing


    PXE means it is trying to boot from LAN becasue could not find a proper drive to boot the laptop so trying to boot from.

    Of course you want it to bootit from HDD

    Go on to HDD end press enter. You will see there is exclamation mark (" ! ") which means booting from that device is disable. Go on to the actual hard drive and

    Shift + 1 to enable it

    yes thatis the solution so you wil be able to boot from the hdd

    G.W.Jacobus likes this.
  24. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    1. please don't piggyback on threads - start a new one with questions.

    2. Your hard drive is probably not seated correctly and/or your OS is corrupt.
    reseat the HD first and retry.
    G.W.Jacobus likes this.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...