Trojan deleted, computer won't boot

By MellyJC ยท 7 replies
Apr 24, 2005
  1. Please help.

    I was visiting my typical sites when my computer bluescreened, saying it was protecting me from a serious error and to reboot.

    This happened twice. The Windows site came up with a message something about a problem with the CPu.

    A virusscan found e2give trojan in my win32 cache and took it out.

    I attempted to boot into safe mode to run hijack this and it hung while trying to boot.

    Brought it up normal, took out a few other exe files in the cache folder that had a date of Feb 12/15, which was the last time I had spyware problems. I moved these and rebooted.

    Booted fine. Ran CWS shredder, nothing found. Ran hijack this, got the log, but unfortunately it's on the computer which now won't boot. Most everything looked ok/recognizable except for updreg.exe and some rundll nvs things. 02s if I remember correctly.

    Tried to run McAfee Virusscan, Spydoctor, and spybot (not all at once) and they all hung about 20% in.

    Now when I try to boot, I hear one beep, monitor clicks on, and I get a flashing cursor on a black screen. It doesn't even go through the normal system check to see what hardware is there.

    Please help...what do I do? Was it really just a cpu failure and not an extremely nasty spyware bug? (hate the idea of the expense of that but in theory it sounds less taxing on my nerves). What can I do to get my system back?

    Thanks so guys (esp realblackstuff) helped me so much in the past. I'm so thankful to know there's one more stop to go before insanity..I don't have the patience or knowledge to deal with these kinds of issues on my own.
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Hard to say if this is hardware or software.
    Ask someone to burn you a bootable CD with the latest Stinger on it

    If that does not make your PC bootable, try and take that harddisk out and put it in a well-protected PC that must be dis-connected from the web when you do that. You MAY have to reinstall that PC, but I think this option is safe.
    On that PC, first download and install all the programs as mentioned in my thread
    How to remove Begin2Search/Coolwebsearch and Other Nasties, and make sure that PC has up-to-date AV-definitions. Then put that HD in and give it a whirl.
  3. MellyJC

    MellyJC TS Rookie Topic Starter Posts: 36

    Thanks- I'll try that if I can track down a friend with a cd burner. :-/

    We thought about hooking up the hds to a friend's computer, but there is a slight fear of IF it is software, will it kill his mobo too? We've got an old box but there was suspicion that it's so old it wouldn't run XP to really tell us anything.

    Also, if this gives any hint at all...I just tried booting it again and it opened the BIOS screen- it said "the last time this computer booted, it hung for an improper CPU external speed setting." I saved the setting (1000 mhz, what I've been running at all along even though it's supposed to run 1.33 ghz) and exited. Then it hung again.

    Is it at all possible I got some nasty bug that somehow alters the BIOS after/during bootup? Or is that another clue to the CPU dying that it can't even handle 1000 mhz anymore?
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    You might try to reset the BIOS. Make sure you disconnect the PC from the mains first.
    Then check the mobo-manual, which jumper to set, or, failing that, carefully take the small round battery out of your motherboard for about 5-10 minutes. Put back in, reconnect, at startup, if you can, go straight into the BIOS setup, and tell it to load the 'Optimal' or 'Best' or whatever option it gives you.
    Then do a hula-dance and hope for the best.
  5. MellyJC

    MellyJC TS Rookie Topic Starter Posts: 36

    Well, hooked up the HDs and ran the scans...found a bunch of stuff, apparently begin2search got back as well as some friends. Cleaned it up, although not much was in the hijackthis log to begin with. Here's the new one.

    As for the hardware...we picked up a new Abit mobo and Athlon Sempron CPU. Can't even get into the BIOS, so I'll be taking that question over to the hardware section I guess. Hope I don't have to reformat this time...
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Don't see no log.....

    You are right, take the hardware problem to the Cpu, Chipsets & Mobos forum.
  7. MellyJC

    MellyJC TS Rookie Topic Starter Posts: 36

    Ugh. I don't know why it didn't post. It said it was attached.

    *Expletive* Need to add another problem to the list. We hooked it up to the working processor last night since I need to get my resume off it.

    My storage drive isn't recognized. It was there two days ago, and now it doesn't show up.

    This means there are still two bad programs on here that Ad-aware was gonna delete at next bootup.

    I REALLY don't want to deal with data loss in addition to all the other problems I'm already having. I think I'm going to have a nervous breakdown.
  8. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    I don't see anything untoward in your HJT-log.
    Your problem must lie deeper.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...