trouble with yahoo games

By Poppin
Nov 22, 2004
  1. I play spades at yahoo. Lately when I click out of a room an error message comes up. The message says szAppName:iexplore.exe szAppVer:6.0.2900.2180hungapp Can someone tell me what this means. I have done everything suggested by Yahoo. Nothing helps.Thanks FJ
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    It sounds like you your java client might have gotten messed up somehow. Since that is what yahoo uses to run their games. Download and install the newest version of java and it might fix your problem.

    :wave:Welcome to TechSpot:wave:
  3. bvrly_5256

    bvrly_5256 TS Rookie

    i have same problem as poppin...tried your suggestion but it did not work.Do you have any other suggestons that may help with this problem?I have been tring for 4 months to solve this but have had no luck.thanks a million for any help i can get.
  4. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Not off hand, have you tried cleaning out your spyware/virus'?

    :wave:Welcome to TechSpot:wave:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...