Troubleshooting: Motherboard BIOS not booting up

By siliton
Feb 1, 2005
  1. The other day I was in the middle of using my computer, when the computer decided to restart. Now at first I was a little concerned until I realized that the cpu was running hot (the computer had been on for quiet a while and I just recently had increased the core speed to 133, but since I'm running a AMD athalon 2.2+, I felt it should be able to handle it).

    With the realization that the computer was at a critical level I turned the computer off and let it sit for a while. Then after an hour or so I turned it back on and everything was working fine. I used it for a while and decided that it probably wasn't smart to stay at the 133 speed so I turned the computer off, and reset the BIOS to return it to the default state.

    Well when I tried to turn the computer back on, the fans came on, but other then that nothing happened. There were no beeps to indicate any errors, nor any other distinguishing noises / events.

    I have tried to reset the BIOS once more, as well as pulled each part out individually trying to see if any of the peripheral devices were the problem. Yet my computer has remained unresponsive to me.

    The only thought that I have left is that my CMOS battery is shot and I need a new one, or that maybe somehow I fried my Motherboard.

    Either way if anyone else has encountered a similar problem or has any ideas for me to try out, I would be extremely appriciative.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...