Two computer problems on a reinstall.

By mgorbach ยท 5 replies
Jul 30, 2005
  1. Hello everyone,
    I just did a reinstall of my system and am having a few problems I cant get to the bottom of.
    System Stats are
    Athlon64 4000+
    MSI K8n neo2 Platinum (nforce2)
    2gb ram
    XP Pro sp2
    2x 74gb 10k RPM HDD

    Before my reinstall i removed a RAID volume using the NVRAID utility in the bios. I was reinstalling because NVRAID was annoying when it came to any other OS (linux, longhorn, etc). It is not completley driverless. After I removed the array, the bios reported both drives fine. I reinstalled windows on one drive. The problem is this: when i go into the disk administrator in windows, one of the 74gb drives displays as 140gb capcity (i bet its no coincidence that this was the capacity of my RAID volume that i have removed). It supposedly has 80gb or so of free space that it doesent really have! How could this be hapenning and how do fix it?

    My second problem is as follows: My mobo comes with 2 network cards. One of them does not seem to wroking. I've installed the drivers and the card is detected but fails to recieve any IP from a DHCP server. The card's MAC address is all F's. I think that is the problem. Has anyone ever seen this and what do i do?

    Any help will be very appreciated!

    Michael Gorbach
  2. urbandragon

    urbandragon TS Rookie Posts: 231

    First question.... Have you tried to reformat the 140GIG drive in windows.....

    Second question..... when the non working network card has a cat5 cable plugged in to a router/switch do you get a link light on the router. IF not it may be disabled in bois if it is an onboard nic. if it is not try reseating the actual card.

    If you do get link lights.. Disable the working nic......

    manually configure the nic ip/subnetmask. following suit with your router scheme so it will be able to talk to the router.... ex with subnet mask of
    It may also not be getting DHCP settings from your router depending on how many ip's you have set for the routers DHCP server......

    try manually configuring it to something similar to the above.. depending on your network settings... then
    go to start>run>cmd> type ping *router* where router is the actual ip address of your router, and leave out the **
    you should get something like this

    C:\>ping router

    Pinging router [] with 32 bytes of data:

    Reply from bytes=32 time<10ms TTL=128
    Reply from bytes=32 time<10ms TTL=128
    Reply from bytes=32 time<10ms TTL=128
    Reply from bytes=32 time<10ms TTL=128
    Ping statistics for

    if you get something similar then your problem is a software config with the router.
  3. mgorbach

    mgorbach TS Rookie Topic Starter

    I have formatted a 70gb partition in the drive in windows, and that worked ok. The problem is ... windows still thinks the drive has another 80gb of free space! Weird huh? I dont know what to do with it. The bios is detected the correct size for the harddrive.

    2. I have two network cards, and am currently using the second one. Because this network card works OK i know it is not a problem with the service being unreachable. Yes the light does turn on when i plug in the cable in the broken card, and windows respond with connected/disconnected cable as it should. I am confused by the Physical address of all F's. Dont think that should be hapenning ...

    PS. Router ping does not work on the broken NIC.
  4. urbandragon

    urbandragon TS Rookie Posts: 231

    if the link lights come on your problem is software.

    Have you tried uninstall/reinstall of the NIC drivers?
    I noticed that this is a Gigabyte card... are you running on a 10/100 network. you may need to change the auto config on the NIC properties to say 100MB full duplex..

    Do you even get an ip address on the faulty card?
  5. mgorbach

    mgorbach TS Rookie Topic Starter

    actuslly the gigabyte NIC is working OK. Its the nvidia NIC thats causing problem.s Gonna try a driver reinstall. I also noticed ... this seems to have happened right after i flashed the BIOS on the mobo.
  6. mgorbach

    mgorbach TS Rookie Topic Starter

    no further suggestions anyone?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...