Un-Installing IE

By raebabe
Nov 14, 2003
  1. Where to begin...I had a user call me yesterday about problems with loading a patch but she was confusing me so I SMS'd into her machine so I could see what was going on.

    I logged on as myself since I have admin rights, pushed the message saying she had to load "TCNO blah blah blah" out of the way. The TCNO (a patch) was saying that she wouldn't be able to log onto the network untill she updated to IE 5.5. I checked her version and sure enough it said 5.0.

    Well, we use 6.0 on our network; it is actually the only version we have on our shared drive to load (we are not allowed to load anything off of websites unless it's drivers for hardware). I went to load it and got an error saying that the program was already loading on the machine and to reboot and try again. I went to task manager and nothing was loading (why would it have been anyways). I rebooted, had the user log on and low and behold she got the same message.

    Next step was to go to Add and Remove Programs and of course IE is not in there but we do have some updates for IE located there which I deleated. I rebooted and that did nothing. I could still surf sites even outside of her casch memory (went to random news sites, ect.). I still got the error when trying to load 6.0.

    Then I tried deleating it from the registry. When I rebooted from that the folder was still there and nothing had changed. I think what the deal with that is that it is a folder in the registry that if deleated will regenerate itself at the next log on meaning I really can't deleate it.

    I had also done a disk clean-up after I removed the patches from her Add and Remove Programs. I do have the permissions to load 6.0 from that folder on our network and the script itself can be run on multiple machines at the same time because I have done that before when initially loading 6.0 onto the network.

    There was one weird thing that did happen along the way somewhere. Before I got off with her I double checked the version and it was blank so something I did somewhere got rid of the version 5.0 but I could still surf random sites.

    She may just do a full re-install of the system if she thinks finding the answer to the problem will take to long because unfortunatly this machine is there Squadron Commanders Secratary's machine so she wants it back yesterday and that might be the quickest answer. If at all possible I'd like to help her before she has to do all that because I know that will take a little bit of time.
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Try to burn the IE 6 install program onto a CD. Then disconnect that secretary's PC from the network and see first if you can do a repair of the existing IE (thru Control panel/Add-remove Windows components). If that worked, install IE6 from CD.
    Reconnect to your network.
  3. raebabe

    raebabe TS Rookie Topic Starter Posts: 49

    Thanks ;0) That worked like a charm. We've had that happen on a few machines so I'll be useing that tid-bit again.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...