1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Unable to access Microsoft Word

By geo heid ยท 4 replies
Apr 24, 2003
  1. In accessing Microsoft Word, or in accessing a saved Word document, both are served up; however, within seconds I get the following message:

    MSGSRV has caused an error in UNIDRV.DLL. Winword will close now. If you continue to experience this problem, try restarting your computer.

    Upoon closing the above window, the following window appears:

    An error hs occurred in your program. To keep working anyway, click IGNORE and save your work in a new file. To quit this program, click CLOSE. You will lose information entered since your last save.

    I have elected both of the above choices on separate occasions, with the same result: After rebooting, I get the MSGSRV error message described above.

    Could you please forward to me the sequence of steps to be followed in fixing this problem?

    Thank you!



    AMD ANTHLON 1600
    Window ME
    Microsoft Office 2000
  2. Nic

    Nic TechSpot Paladin Posts: 1,549

    Try re-installing Word/Office and select the 'Repair' option. :cool:
  3. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    If you have a virus scanner, it might be worth running. If not, there are free online virus scanners (they detect, but do not remove viruses).

    I suggest this because many viruses cause Word not to open.
  4. Goalie

    Goalie TS Booster Posts: 616

    The unidrv file that you mention is a shared file that MS uses for print formatting and so forth. I'd try repairing word first, and if that doesn't work I'd reinstall the printer driver for your machine (may have to force it to replace some files). I know this doesn't seem related, but since Word shows WYSIWYG, it loads the printer drivers to attempt to figure out how to render it. This would explain why it's crashing after you load.

    Definately try repair first though. Good luck!
  5. jeremias

    jeremias TS Rookie

    Thanks Goalie, I have tried repair but all I get is a "cannot locate pathway". Is there anything else that you can think of ?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...