Unable to access Task Manager (Ewido Logs)

By carlton22 ยท 4 replies
Sep 16, 2006
  1. I noticed two days ago that my system was acting odd and that I couldn't access the task manager. Well, after looking online it was evident that I must have a virus of some sort. I followed the steps laid out in one of the post and this is step 4 in the process posting my log file. I would really appreciate any assistance.

    I have already run the ewido application and allowed it to delete all the files but I'm still unable to acces the task manager.

    View attachment 8868
  2. sultan_emerr

    sultan_emerr TS Rookie Posts: 61

  3. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Go and read this thread HERE.

    If that doesn`t help, go HERE and follow the instructions exactly.

    Post fresh HJT and Ewido logs into this thread, only after doing the above.

    Regards Howard :wave: :wave:

    This thread is for the use of carlton22 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
  4. carlton22

    carlton22 TS Rookie Topic Starter

    Problem Solved


    Thank you for the assistance. I'm not sure which fix worked becuase I ran all the applications but I'm back in business.


  5. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I`d still like you to post fresh HJT and Ewido logs, just to be sure.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...