1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Unable to access to the router

By SquAsyS ยท 15 replies
May 28, 2005
  1. I have a Linksys router BEFSR41 version 4. I bought it last week and have been trying to set it up since yesterday. I have a dell dimension 4700 which has a windows xp home edition installed. And a dsl modem.

    My problem: I can't access my router. I checked my cable by testing them between the computer and the dsl modem and they are ok. I checked the way I set things up over and over again. I reset the router to the factory settings by pressing the reset button for more than 10 seconds and did that many times too. I used internet explorer and mozilla firefox to reach the ip address ( but it didn't work. I pinged and it also didn't work. I even used my Knoppix Live Linux CD to check whether the problem is in the operating system, couldn't reach the ip

    The interesting part is... on windows xp home edition... when i check local area connection status, i see my ip (which is is assigned by DHCP and gateway address appears as

    I am stuck at this point. Any help is appriciated. Thanx in advance.
  2. Rick

    Rick TechSpot Staff Posts: 4,512   +65

    Might sound like a long shot, but a problem with your Window's "winsock" would create a simliar problem.

    You can download a program that automates the repair here:

    A damaged Windows socket can vary in severity, but usually results in not being able to recieve any sort of Internet traffic and sometimes even network traffic.

    Common causes of a damaged windows socket include spyware and spyware removal tools, viruses and well... Just some silly programs.
  3. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,452

    Also check that you use the correct Cat5 cable. On home PCs, normally cross-over between modem and router, and straight between router and PC (or network-printer).
    Holding both ends of the cable next to each other, with the same side up, you can see the 8 different wires.
    If both ends have the same colour-sequence, it's a straight cable, otherwise cross-over.
  4. Samstoned

    Samstoned TechSpot Paladin Posts: 1,009

    Did you change the nic card to static ip address setting

    what ever you get from the status of the router when you set the above
    you can leave this blank for now
    just wont get on the internet,should get to the router .
  5. SquAsyS

    SquAsyS TS Rookie Topic Starter

    First of all, I want to thank you for your efforts. Here is what I have done...

    I downloaded and used the program winshock xp fix but it didn't make any changes. I guess my problem is not winshock related.

    I checked my cables and they are straight cables, not cross-over. The cable came with the router is also straight cable. And in the manual it doesn't mention about a cross-over cable.

    I also changed the ip addresses as SAMSTONED wrote in his message. I couldn't reach the configuration page of the router.

    On the front panel of the router lights are on like it supposed to be and when I write an ip address on the browser, the light showing the connection to the computer is blinking. Which I consider that the router is recieving my request.

    Other thing I noticed...

    On firefox, I try to reach the ip address ( and it says connecting to and then gives a message that says "The connection was refused when attempting to contact"

    On Internet Explorer, I try to reach the ip address and it says opening the page and then says "Action cancelled, Internet Explorer was unable to link to the Web page you requested. The page might be temprarily unavaible."

    According to the manual, there should be a pop-up window, asking me my username and password which then will take me to the configuration page. I think the router blocking my connection requests. When I ping the ip address by using command-prompt, I get no responses. I used the setup wizard provided in the CD and it also says there is no connection, check the cables. But cables work, if they wouldn't I couldn't post any messages here. As I said I tested them with my DSL modem.

    Do you people have any other suggestions? Any other ways to access this router?

    Thank you
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,452

    Try different IPs, like

    Try to reset the router to factory settings. Then try the IP from the manual.
  7. Nodsu

    Nodsu TS Rookie Posts: 5,452   +6

    Do you use any security software that could block you from accessing LAN IPs and cut off pings? Disable any software firewalls you have. Even better, reboot into safe mode with networking and try accessing the router then.
  8. SquAsyS

    SquAsyS TS Rookie Topic Starter

    At the end I am able to access to the routers admin page.

    After I read Nodsu's msg, I wanted to give it a try and I switched to safe mode with networking. Just because I am trying to get a response from router, I didn't connect the dsl modem to the router. I pinged the routers ip address and recieved all responses. I ran internet explorer and reached the main page of the router.

    I switched back to normal mode and I can still reach the router unless I connect dsl modem to the router. Once the dsl modem cable plugged in, I can't get any responses from the router. How can I solve this problem?
  9. IronDuke

    IronDuke TS Rookie Posts: 801

    Is the cable from the modem to the router a crossover as mentioned by Real Black?
  10. SquAsyS

    SquAsyS TS Rookie Topic Starter

    No, the cable from the modem to the router is straight cable. Not a crossover. Do I need a crossover cable?
  11. IronDuke

    IronDuke TS Rookie Posts: 801

    RBS suggest that this is the most common set-up. I believe that port five is an uplink port. This could possibly be used for the modem connection. If you use it port four cannot be used.
  12. SquAsyS

    SquAsyS TS Rookie Topic Starter

    The routers model is BEFSR41 Version 4 and the link below showing the backpanel of my router. The single port on the left is for the cable from dsl/cable modem. The other 4 ports on the right is for other computers, so everything is in order I guess.


    Also one of the specifications of the router, Automatically Detects Straight or Cross-over Cable.

    What I have done:

    I used the setup program in the cd, it tells me to connect both modem and computer to the router and power it on. I didn't connect the dsl modem to the router so the software could communicate with the router. it worked and software were able to communicate. One of the next steps of the software trying detect internet connection. At that time I connected dsl modem to the router. Now I am able to access the router, even the dsl modem cable is plugged in. But I am not able to access to the internet.

    I guess I need to learn about the configuration of the router. It shouldn't be that hard. I am trying what I have. Soon, I hope I'll be dropping some lines here when I am connected to the internet through my router.
  13. IronDuke

    IronDuke TS Rookie Posts: 801

    Do ipconfig/all at the dos prompt to check that you have the gateway right.
  14. SquAsyS

    SquAsyS TS Rookie Topic Starter

    At The End ! ;) Thank You People !

    First of all, I want to thank you every single person here tried to help me. At the end I reached these forum pages through my router.

    The link below has the solution to my problem:


    I hope this will help someone.

    Once again, thank you everyone & TS.
  15. IronDuke

    IronDuke TS Rookie Posts: 801

    Glad you're sorted. Nice to know the answer. Cheers.
  16. tdeg

    tdeg TS Rookie Posts: 109

    Wow, you got a good one.

    Thanks for posting the fix, very interesting.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...