Unable to acquire network address

By fbt414 ยท 10 replies
May 14, 2007
  1. I'm having problem with a computer at work. Yesterday, I moved ithe computer from one area of the office building to another and when I hooked it back up to the network, it kept giving me a message saying "aquiring network address" and then it said that it was unable to acquire the network address. It worked fine when it was hooked up in another office, but now since I moved it, it won't let me connect to the network. Please Help!
  2. gavilan

    gavilan TS Rookie Posts: 62

    You are probably on a different subnet or domain. The only way to resolve this is to talk to your network admin and tell them that you have moved your desk.
  3. fbt414

    fbt414 TS Rookie Topic Starter

    Thanks for you input, however right now I am the only "network admin" that is available to resolve this issue. As you can probably tell, I am pretty new to all this. All I know is that the computer connected to the network fine until I moved it to a different area of the building. All of the computers here are on the same domain, so I don't know why it wouldn't work. Any other suggestions would be very helpful. Thanks!
  4. halo71

    halo71 TS Rookie Posts: 1,090

    Are you sure the connection in the new office is live? Connected to the server in your computer room? Got a laptop laying around you might check the connection with?
  5. jobeard

    jobeard TS Ambassador Posts: 11,173   +989

    New location? did you just install new site equipment in another building or what?

    The router you're connecting to; was it preconfigured or is it 'just out of the box"?

    Your symptom indicates that DHCP (from your system) is failing to locate your
    router -- as said previously, liking to be on a different subnet than the one used
  6. fbt414

    fbt414 TS Rookie Topic Starter

    Let me start from the beginning to clear things up a bit. First of all, this is an office with about 33 computers which are connected to a server. We have two levels of the office building - upstairs and downstairs and there are about 20 something computers upstairs and about 7 downstairs. One of the downstairs computers was infected with spyware, so I had to remove it from the network in order to remove the spyware. Meanwhile, I replaced this system with a spare computer from upstairs which worked fine and had no problem connecting to the network. The problem came when I set it up downstairs. That's when I started getting the "limited or no connectivity message". This network was setup long before I started to work here and most of the computers and equipment is older. We are still using hubs and switches. I just can't figure out why it works upstairs and not downstairs. The computer that I removed had no problem connecting from that same area. Any more ideas?
  7. mikescorpio81

    mikescorpio81 TS Rookie Posts: 293

    Trace the port you are plugging into that you are having problems with from the wall to the patch panel. Make sure that it's patched to a switch and has a light on both ends (switch and PC NIC port), and that is plugged into the correct switch. It may be plugged into a switch to do with phones or who knows what.

    If that doesn't work, trace a working PC back to the patch panel and mimic accordingly.
  8. Killer_Byte

    Killer_Byte TS Rookie Posts: 21

    Have you damaged the fly lead in moving the PC? It definatley sounds like a hardware thing with the network connection and the local PC.
  9. NetCablesPlus

    NetCablesPlus TS Maniac Posts: 228

    I would also try swapping the Ethernet cable that you used to connect the computer in its new location. Quick and easy to do first.
  10. jobeard

    jobeard TS Ambassador Posts: 11,173   +989

    huh? what are you referring to?
  11. tipstir

    tipstir TS Ambassador Posts: 2,477   +126

    Very easy to fix, and the jack down on the floor must be disabled in the patch panel closet. The NT admin can telnet into the switch in the closet to enable the port on the CISCO Catalyst Switch. Or he or she will have to run a patch cord from the switch to the port number on the patch panel to enable the jack at your desk where you had moved too. Some companies just flat out have their jacks active bad security risk.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...