Unable to boot to windows

By satlover
Nov 27, 2006
  1. I am unable to boot windows, after i changed my motherboard, i assumed it's fried. I tried all the options; safe mode, last configuration mode, everything, with no luck. I own emachine
    H2742, specifications:
    Type of system Desktops/Servers
    Bus Architecture PCI
    Hard Drive Bus Ultra ATA/100
    CPU Type 2.70GHz Intel Celeron
    Model Comments 400MHz FSB, Intel 845GV Chipset
    HDD Comments 40.0 GB
    the mother board i put in,specifications are:
    FOx 661MX Pro
    Supports compatible Intel® Socket 478 processors
    533 / 400 MHz FSB
    Single Channel 400MHz / 333MHz / 266MHz DDR SDRAM x 2 DIMMs
    1 x AGP 8X , 3 x PCI
    5.1 channel audio, AC’97 (Realtek)
    10 / 100 Mbps LAN (IC Plus)
    8 x USB 2.0 ports
    I couldn't get to the bleu screen, i see it may be for one sec and despears right away.
    I can get to bios, i tried to boot from cd rom first, no luck, than tried to boot from HHD first same thing. Can someone help me please i am going nuts.
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    please clarify. Did you change to a different mobo or are using the same kind?
    Why did you change the board? You cannnot use a different mobo with windows... winodows configs itself to the system it was loaded on originally. Also this question should be posted in the windows forum.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...