Unable to browse the web

By Maurice
Dec 29, 2004
  1. This morning when I tried to open I.E browser, I got this message;

    adp module: bargains exe
    Applications Error
    the instructions at "0x77fs58ddi" referenced memory
    at "0x3217800"
    The memory could not be 'written'
    Click on OK to terminate this progam.

    Any ideas, is it a virus, worm etc?, please help if you can.

  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Well I have seen Bargains.exe as a virus before. I would suggest running your AV and spybot software to get rid of it. If it doens't find it you might want to boot into safe mode and run them again.
  3. Maurice

    Maurice Banned Topic Starter Posts: 646

    Thanks, poertner, I've been unable to get back to you, you know what it's like at this time of year.
    I tried the next day, & got onto the net OK, so I don't know what all that was about, I will let you know if & when it returns, I did run AVG, but it found nothing new.

    Maurice.....Happy New Year.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...