1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Unable to delete 50Gb of files / Norton Recycle bin (HELP!)

By nilesp · 13 replies
Nov 3, 2005
  1. I noticed via diskspace explorer that I had a lot of missing storage capacity on both my harddrives and proceeded to empty the norton protected recycle bin as well as the windows' one.

    This didn't really help and I proceeded with unactivating Norton Protected Recycle bin for both HD's. By doing that I could (in diskspace explorer) see a recycler map on either HD (ca 46Gb on master HD and 12 Gb on secondary) and could delete a couple of Mb's worth of files but when I tried deleting the other files (all only saying 'file' in the type-field) an error message reading 'Unable to delete file. Unable to read from source file or source drive' (a rather loose translation from swedish btw). I tried changing attributes in cmd and deleting them there but only says that it is unable to change the attributes or delete the files.

    I tried moving the folder (again in diskspace explorer) from the root on the secondary hd to another folder which actually worked but didn't help squat and now I can't even move it back.

    Any solutions? Going crazy here.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Take a look HERE

    I hope it helps.

    Regards Howard :wave: :wave:
  3. nilesp

    nilesp TS Rookie Topic Starter Posts: 20


    Sadly, it did not work - Norton Protecyed RB is disabled but the files still persist (or the references are still taking up space if that is perhaps a more exact description).

    Tried erasing with Wipe Info but it failed with every single file.
    Tried disk doctor but only said that it didnät have exclusive rights to the harddrives and that it could schedule a new check but only repeats with the same problem.
  4. nilesp

    nilesp TS Rookie Topic Starter Posts: 20


    UPDATE: I've now succeeded in running diskchecks on both drives but to no avail
  5. patio

    patio TS Guru Posts: 482

    2 things you can try and or a combination of both...
    Try deleting them one at a time...
    Try in Safe Mode...

    patio. :cool:
  6. nilesp

    nilesp TS Rookie Topic Starter Posts: 20

    thnx for the tips but i've already tried them without success. These are, as far as I know, references made by Norton Protected Recycle Bin and then kind of forgotten or something like it so they don't seem to actually exist (although they still occupy real space); the folder is real enough and takes up so-and-so much of space and the files seem real enough and takes up a specified amount of space but if you right-click and check properties they're all 0kb and if you try to delete them they're not readable...
  7. kirock

    kirock TS Rookie Posts: 1,221

    Try this:
    1. Close all open programs.
    2. Open a command prompt.
    3. Right-click the taskbar, and select Task Manager.
    4. On the Processes tab, select Explorer.exe, and click the End Process button.
    5. Minimize Task Manager, but don't close it.
    6. At the command prompt, use the Delete command to remove the file/folder, and close the command prompt.
    7. In Task Manager, go to File | New Task (Run).
    8. In the Create New Task dialog box, enter Explorer.exe, and click OK.
    9. Close Task Manager
  8. nilesp

    nilesp TS Rookie Topic Starter Posts: 20

    Nopes, didn't work either. Just says "File can't be found" (another translation)
    Used the "del nprotect" command as well as the "del filename" command.
    The "del recycler" just returned that "C:\recycler\*. can't be found"
    Is there another command available? tried deltree but that wasn't an acutal command according to my prompt.

    Any other possible solutions?
  9. mailpup

    mailpup TS Special Forces Posts: 7,102   +419

    How about uninstalling Norton to see if that helps to delete those files? Even if the uninstall itself doesn't do it, it may facilitate the deletion. Afterwards, you can reinstall.
  10. kirock

    kirock TS Rookie Posts: 1,221

    Ok found a link with some good procedures (some of them I think you've tried, but others are new) particularly the "other ideas.."


    Good luck.
  11. nilesp

    nilesp TS Rookie Topic Starter Posts: 20

    Oh my god, the delinvfile utility on the page you linked to actually worked wonders - all folders are gone and I have ca 55Gb more available space!

    Thanks a whole lot! (although I feel a little silly that I jsut minutes before uninstalled the whole systemworks package!)
  12. kirock

    kirock TS Rookie Posts: 1,221

    That's excellent. I posted the topic in Utilties forum for others to find easier. 50Gb restored, Hmm that's not bad. :)
  13. esb1

    esb1 TS Rookie

    Try this programme, it deletes protected files. It may take a bit time. I had the same problem. 12 Gb of Norton protected files were deleted by "unlocker" in 10 minutes.

    Grab the link:
  14. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    I never both with norton protection. I have always turned this function off - it seems super redundant.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...