Unable to delete file ..\AAWTMP\C14760844\705F2\setup.exe

By bigbrat41 ยท 4 replies
May 29, 2006
  1. While running Panda 2005 Internet Security Suite scan it locked up on a file ( Documents and settings\DAD\local settings\Temp\AAWTMP\C14760844\
    705F2\setup.exe ).
    I have tried to finish the scan several times with the same resulte.
    I then tried to ( thru windows explorer ) to delete the file, then the folder. Again no luck ( "unable to delete the file... " )
    As I just now ran a Panda scan in order to get the exact file name and string I found that another file has been added to the C14760844 folder. Panda could not disinfect this file and simply "notified" me.
    Suggestions, Please!!!!!
    Thanks so much for your time.
  2. Peddant

    Peddant TS Rookie Posts: 1,446

    AAWTMP is a folder created by Ad-Aware so it`s not a baddy.

    You should be able to go into Panda and exclude it from the scan.

    As for deleting it entirely,I`m not sure Ad-Aware will let you do that,
    although according to this thread HERE if you somehow get your AV to quarantine it,you can delete it from there.
  3. sw123

    sw123 TS Rookie Posts: 595

    If you want it off, delete Ad-aware completly
  4. bigbrat41

    bigbrat41 TS Rookie Topic Starter Posts: 54

    Thank you

    Thank you both . I at least know it's not a "gremlin".
    Now I just need to figure out how to get Panda to ignore it.
    Thank you again
  5. Benan

    Benan TS Rookie Posts: 128

    Shouldnt leave ad-ware there, still can cause problems. Try going on in Safe mode and running the scan

    How to go on in safe mode:

    At start up rapidly press F8
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...