Unable to Install More Than One Disk

By RX_Queen
Feb 27, 2007
  1. Not sure if I have the right section, so apologies if I do!..

    Whenever I try to install a CD ROM game that requres installation of more than one disk, my PC seems unable to comply. When the time comes to swap from Disk 1 to Disk 2, I can sit there forever waiting for the installation to start up again...

    I have tried pressing the OK button at different intervals, waiting until the disk drive starts up before pressing the OK, and even pressing the OK before I even put the disk in, and still nothing happens. I have also tried using both disk drives...I do not get an error message or anything at all, for that matter. The disk drive just stops running and the change disk message remains unchanged.

    I seem to have this trouble with all games that require more than one disk to be used for installation, and do not know what could be wrong with my PC.

    Any advice would be appreciated, as I am completely lost as to how to fix this problem, and don't seem to be able to pull any info up when I search for the solution on the net.
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Try copying the contents of both CDs to your hard drive and install from there..

    Other than that, Windows not being able to refresh CD contents is a known issue. When you simply browse files on a CD and then change CDs, do you get the contents of the new disc?
  3. RX_Queen

    RX_Queen TS Rookie Topic Starter Posts: 37

    Thank you for reply!

    I ended up doing what you advised - copying contents of all disks onto hard-drive and then redirecting the installation to the folder when prompted to change CDs, and it worked like a charm!

    Thanks again! :D
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...