Unable to ping router.

By itxweather ยท 5 replies
Aug 9, 2005
  1. Hi,

    For some reason or another i'm not able to ping my router outside of my LAN and have tried using Babel Fish http://babelfish.altavista.com/ without any success.

    I'm almost certain that it was possible to ping my DSL-G604T router via the internet however a flash upgrade has seemingly left my DSL-G604T inoperable. (any advice on how to double check whether or not the flash upgrade has rendered this inoperable would be appreciated).

    The router that i'm using is a Medion/Aldi router and i've left the "This device should not respond to ping" option unchecked.

    I've configured port 1024 for port forwarding through ip address which is the ip address of my ip camera.

    Obviously if it's not possible to ping my router i'll not be able to get my ip camera to work via the internet only LAN side. I'm running out of ideas now and would really appreciate some suggestions to help get me up and running.

    Thank you.
    Best Regards.
  2. urbandragon

    urbandragon TS Rookie Posts: 231

    your internet provider may block ping requests.....
  3. jobeard

    jobeard TS Ambassador Posts: 11,177   +990

    does your browser & email still work?

    assuming a windows OS,
    use ipconfig /all to get the DNS address
    and ping it

    if you can ping your ISP site but not your router AND your browser is
    function, then your router is blocking pings.

    if you can not access the ISP at all, try the hardware reset and reconfigure
    the browser per day-1 instructions.

    get your ISP access working and then tweek for the camera access later
  4. tdeg

    tdeg TS Rookie Posts: 119

    My router doesn't respond to WAN ping requests either and that is just fine with me. No one needs to be able to ping it.

    If you camera uses port 1024 and you have forwarded that port to your camera on your router, you should be good to go.

    If you want to see if your ISP blocks port 1024, go to http://www.grc.com/default.htm and do the Shields Up. See if the 1024 port is open. If it isn't then your forwarding isn't working or your ISP blocks it.
  5. jobeard

    jobeard TS Ambassador Posts: 11,177   +990

    there are two addresses for the router; the WAN (ie: external) and the LAN(ie: internal)

    from one of your system, ping should always work while
    pinging your WAN address should be configured to NOT respond :)
  6. Turboz

    Turboz TS Rookie


    Did you ever get port forwarding to work on your medion from the internet?

    I've tried port forwarding using firmware 1.0.2 on my medion and port forwarding is dead. Even grc.com's shields up showed the 'forwards' as being closed.

    Very strange firewall the medion has - When you don't have a port open for forwarding, grc.com shows the port as stealth. When you OPEN it in the firewall grc.com shows it as closed - IE the router responds and acknowledges that the port is there but that it is closed for communications.

    Did you get it working? - If so how!?


Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...