Unmountable boot volume on Compaq with windows MCE

By Cutler80
Sep 18, 2007
  1. Hi,

    I know there have been various responses regarding unmountable boot volumes but I've tried following these to no avail!

    I have a Compaq Presario which runs on Windows XP Media Centre Edition. Unfortunately, I have now started getting a BSOD with an unmountable_boot_volume. I have tried starting it in recovery mode so I can chkdsk etc but when I do this, it gives me a message stating "The application or DLL C:\minint\system32\MSGINA.dll is not a valid windows image. Please check this against your installation diskette." and then it either hangs or restarts the machine. There is no floppy drive on the computer so I can't use the floppy download from MS website and there was no disk provided with it (I believe it is preinstalled on a partition(?) but I can't access it!

    Any suggestions would be greatfully received!

  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Hello Cutler80,
    Can you please update you User Profile to include better computer specs and possibly your location? UK?

    What is the Compaq's model number and serial number? It sounds like your hard drive is going bad. If you can't get into recovery Mode, you are pretty much "dead in the water"... The drive will have to be replaced
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...