Unmountable boot volume

By redfoxtx ยท 6 replies
Aug 28, 2003
  1. Unmountable_boot_volume

    I'm hoping that some of you hardware enthusiasts can shed some light on a problem I'm currently having with a rig.
    The current situation is that while booting Windows XP Proffessional, the computer will go directly to blue screen before finishing booting, claiming

    *** STOP: 0x000000ED (0x8239AB98, 0xc00000A3,0x00000000,0x00000000)

    Upon closer inspection with the Safe Mode start, it seems to be hangin at Mup.sys, at least thats the last thing that pops up efore the BSOD.

    I had a quick look on the Microsoft Knowledge Base for information about the problem and it seems that this type of problem is related to cahce writing on NTFS format drives, which would make sense. I wasnt around th last time the computer booted, but the way I understand it the computer was in-game, and froze and was almost immediatly restarted, which would explain if perhaps the cache had not fully cleared and then some crucial bootable data had been left there and not written back the hard drive.

    For whatever reason windows is not automatically starting chkdisk when it boots to try and deal with the problem. On the Microsoft Knowledge Base, it says to use the WinXP cd to do a commandline restore from the boot cd. I tried this, but unfortunatly, I'm using 2 80gb dirves in stripping raid, and my raid controller disk doesnt seem to want to cooperate in WinXP start up.

    The current situation is basically that i cant get to any of my data, because no standard MS Dos boot disk will see the raid hdds, and WinXP in all start up modes blue screens. Also the WinXP Boot CD cant go any further without the Promise RAID controller drivers.

    What I think i need to do is just be able to run chkdisk on the raid array, i think. I'm really not sure if i'm going up the right avenue at all.

    Is it possible that some other peice of hardware could be causing the problem?
    If it is the raid array, will chkdisk be able to do anything for it?
    Is there any floppy bootdisk out there that will just give me a command prompt to run chkdisk from and will be able to see the RAID hdds?

    I'd appreciate any thoughts you had on this at all, as its really naging at me. Even if its just to say you read through and have absolutely no idea, or you've had the same problem before and just had to trash the hdds.

    THANKS a bunch everyone.

    For My full Sys Stats, pls see
  2. StormBringer

    StormBringer TS Maniac Posts: 2,244

  3. Abraxas

    Abraxas TS Rookie Posts: 157

    I had this problem for months in a row and it disappeared all off a sudden. Later I found out that I was indeed using a conventional IDE cable for a UDMA drive. But I discovered that after the error was gone and I still don't know why it disappeared by itself.

    I had to do multiple reboots each time the blue screen showed up. This error can also occur if the Shadowing Ram function in the BIOS is enabled. But in my case that was not the culprit.
  4. redfoxtx

    redfoxtx TS Rookie Topic Starter Posts: 17

    Thanks for everyone's help so far,

    the recovery console doesnt seem to have done any good, the chkdsk option is claiming there's an unrecoverable problem with the disks. Which is makeing me very wary.

    I'm going to try switching out the cables, but i cant understand why cables that worked would all of a sudden stop working.

    It seeming more and more likely that there's a problem between the disks that's unfixable. Any more suggestions?
  5. StormBringer

    StormBringer TS Maniac Posts: 2,244

    Did you try the fixboot command mentioned in the MSKB article I linked to. Try that, if it doesn't work, you may have a problem with the cables, or there could be a number of other causes, hardware, software, virus...
  6. redfoxtx

    redfoxtx TS Rookie Topic Starter Posts: 17

    it seems that bth fixboot and swapping out the cables has done no good.

    I've had trouble in my power supply in the past, well specifically i've had toruble with the cooling fan on my power supply, is it possible that this could cause the problem?
  7. redfoxtx

    redfoxtx TS Rookie Topic Starter Posts: 17

    looks, like i'm going to go ahead and kill the drives

    Its a sad day for my 160GB of data, a sad sad day.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...