1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Update ASUS A8V Deluxe BIOS to enable AGP Texture Acceleration? Help!

By linkz0r ยท 7 replies
Jul 7, 2007
  1. Hey all,

    I'm having some trouble with my ASUS BIOS. It is possible one of the reasons which is not letting me enable AGP Texture Acceleration (from DXDIAG). So now I need to update it. Ive read that you can 'flash' this however it seems quite complicated. I read the procedure here - http://www.planetamd64.com/lofiversion/index.php?t11803.html. Personally i dont think i have that ability to literally take apart my PC and dont want to risk that. Is there anything I can do to enable AGP Texture Acceleration w/o updating bios?

    I have tried many driver versions. Here is my info

    ASUS A8V Deluxe Mobo
    Chipset VIA K8t800 pro
    southbridge VT8237
    CPU: AMD Athlon 64+ 3500+ Socket 939
    Current BIOS version : 1017.002 (date: 11/14/2005 - very old)
    GFX is a ATI Radeon 9600 Series

    Any help si appreciated. thanks in advance.
  2. dopefisher

    dopefisher TS Rookie Posts: 444

    Hi, linkzor. I looked up your motherboard on the Asus site, and the bios updates they have listed for your motherboard are not even worth upgrading to. They don't list anything about fixing agp texture acceleration, either. However, if you still want to flash your bios, simply visit the asus support website, download their auto-flash bios tool and your bios, and it does everything for you. you do NOT need to take apart your pc.

    Also, Perhaps your video card does not support agp texture acceleration?
  3. linkz0r

    linkz0r TS Rookie Topic Starter Posts: 21

    Hey thanks for the fast reply. Ive had previous issues with this. It does work but only at a 5% success rate as stupid as it may sound. In the past when ive reinstalled windows, ive just tried all the different drivers in the past and hoped for one to work and one in the end did. In this case, it didnt happened. =/ so im stuck here now. I guess i wont update bios then. ugh i hate when this happens =/
  4. linkz0r

    linkz0r TS Rookie Topic Starter Posts: 21

    yeah ive just installed the drivers like 20 times.. clean remove + install and its not happening.. anyone have any ideas?
  5. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Bios 1013 2005/06/03 update apparently fixes an AGP memory aperture size setting problem - so you have that.

    In any event, using Asus AFUDOS is easy;

    Create a floppy boot disk (in XP you insert a floppy in the A drive and right click the floppy drive in Win Explorer and click format then click create msdos startup disk), then download the latest afudos to it ( http://support.asus.com/download/download.aspx?SLanguage=en-us ), and boot to this disk and run afudos to make a copy of your EXISTING bios (name it Oldbios.rom).

    At the prompt type Afudos /oOldbios.rom

    Exit and remove the floppy and reboot.

    THEN download the latest bios and copy it to the floppy naming it Newbios.rom .

    Reboot with the floppy in the drive and run afudos again and this time upload the newbios.rom .

    At the prompt type Afudos /iNewbios.rom

    Don't press anything or cough loudly when the afudos is running (haha).

    Once again, exit and reboot and Bob's your uncle.

    If not, you can restore the old bios because you have it saved on the floppy now don't ya.
  6. linkz0r

    linkz0r TS Rookie Topic Starter Posts: 21

    yup. i finally did that and it doesnt allow me to enable AGP tex. acceleration :(
  7. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Then that is probably the way things are with that mobo - check the Asus Forums for that motherboard and Google 'A8V AGP acceleration'.
  8. linkz0r

    linkz0r TS Rookie Topic Starter Posts: 21

    Would downloading the VIA Hyperion Pro Driver Package help me in this case? :s
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...