upgraded a dimension 4100 with standard atx board,but???

By camused ยท 5 replies
Mar 26, 2006
  1. Please Help!!
    I just replaced my motherboard in my 4100 with a DFI CA64TC (370 socket)
    board and replaced the power supply as well. I did however use the CPU
    (P3 933 mhz) and ATI rage 128 pro (agp graphics card) out of my 4100.
    I was planning on using the HDD loaded w/ XP pro, but quickly ran into
    problems on boot up. STOP ERROR 0X0000007E (0XC0000005, 0X80845B83,
    0XF9E85308,0XF9E85008) happens every time I tried to boot up, reloading
    XP gives me the same error. I finally formatted, loaded 98 and tried to
    upgrade from that. Win 98 worked fine but the upgrade resulted with the
    same error codes. I'ved disabled cache and shadow from the cmos, but
    nothing has worked. Any ideas?

  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Using a proper XP CD should work. Trying to use the Restore-CDs that Dell gave you, will not. Borrow someone's XP CD and use your Dell CD-Key when asked. That way you stay legal.
    You might also still have a Restore-partition on your harddisk, that could cause havoc.
  3. camused

    camused TS Rookie Topic Starter

    didnt use dell restore disk

    The Dell restore disk wont work in this situation because I'm not using
    a Dell motherboard. I do have an XP Pro disk that I'm using. Setup program
    loads the startup files it needs, but when it restarts is when I get the error
    messege, by the way I failed to mention I ran the HCL from the XP disk when
    I had Win 98 running; everything checked out ok.

  4. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    Its a hardware stop error
    do this may be the easyest go to bios disable video shadowing
    there are a few more disables that you need like any stop on errors like memory or hard drive failures
    just leave keyboard alone
    then there is memory caching disable that
    I got a feeling it is your memory or your graphics card ,sometime the sound card can also do
    if you have a sound card remove it if it is on board disable it for now
    make sure no usb devices are connected and no network cards are mounted
  5. camused

    camused TS Rookie Topic Starter

    Thanks Smastoned

    I disabled the onboard audio, removed all but the video adapter card, and
    left all other bios settings alone and it worked!

    Thanks for the idea!

  6. camused

    camused TS Rookie Topic Starter


    sorry for the type-o Samstoned!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...