USB/Lan won't work when OS loads

By jchysk
Jul 5, 2005
  1. Both lan and all USB stop working as soon as windows or knoppix (the only other operating system I've tried) loads
    I'm able to use the a keyboard in the BIOS when it's plugged in USB, but when windows loads the lights just go out on the keyboard and mouse
    tried installing drivers and all that good stuff
    if anyone can help that'd be awesome
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    In BIOS setup toggle assigning an IRQ to USB.

    What do you mean by LAN not working? How does the LAN work if you haven't loaded an OS yet?
  3. jchysk

    jchysk TS Rookie Topic Starter

    ok haha
    i meant the ethernet doesn't work which is also on the motherboard
    the mobo is a chaintech skt600
    i guess i could try remote wakeup or something
    i'll try that irq thing you suggested, thanks
  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You could be using too many IRQ addresses causing a conflict. Try disabling all the peripherals you don't use in BIOS setup. Turn off serial ports, parallel port, VGA IRQ etc.
    If you have some APIC option then try toggling that too.

    Do all the settings one at a time :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...