User accounts script error

By sacred · 8 replies
Nov 19, 2007
  1. I seem to be getting this on my main pc but not on my old p4

    pc specs are

    P5K PREMIUM/WIFI / Intel E6750 @ 2.66 GHz / 2 X Seagate baracuda / Nvidia 8800GTS / 2 GB Corsair XMS @ 800 Mhz / Gigabyte Rocket Pro Heatsink / OCZ 700 Watt Game X Stream PSU / XP home editon

    Internet Explorer Script Error
    An error has occurred in the script in this page.
    Line: 4
    Char: 1
    Error: Access is denied
    Code: 0
    URL: res://C:\Windows\system32\nusrmgr.cpl/nusrmgr.hta
    Do you wish to continue running scripts on this page?

    I have tried the following but with no success

    1. Have changed the RAM for new sticks

    2, have updated it to the latest bios via floppy disk

    3. have changed the cables to my hard drives

    4. have changed the IDE cable to my DVDRW

    5. have changed the graphics card to another model and tried an install

    6. hard drives have been tested and passed

    7. have tried a new cpu no change

    8. have tried swapping the drive out of my p4 pc which runs xp fine but somehow i get the error in the core2 machine

    9 mouse freezes (g3 logitech) under xp and has done it under vista too but runs fine on my p4 pc

    10. have taken it to have a new board fitted still does it but about everyother time i try to clcik it

    11. have tried using HTAstop

    12. have tried

    To resolve this behavior, use the regsvr32 command to register the .dll files. To do this, follow these steps:1. Click Start, click Run, type cmd, and then click OK.
    2. At the command prompt, type the following commands, press ENTER after each command, and then click OK when a message says that the registration is successful:
    • Regsvr32 jscript.dll
    • Regsvr32 nusrmgr.cpl
    • Regsvr32 /i mshtml.dll
    • Regsvr32 themeui.dll
    • Regsvr32 Vbscript.dll
    I have a g3 logitech mouse which i also seem to have issues with on my main rig under xp i lose the use of it sometimes during install and sometimes when windows is running .

    13.have spent 2.5 hours on the phone to microsoft no luck

    14. have tried 3 different dvd drives

    But i have recently built another machine which is using my old p4 chip windows has installed perfecly my mouse works fine during install and within windows

    so id love some help
  2. kiyhkuj

    kiyhkuj TS Rookie Posts: 85

  3. sacred

    sacred TS Rookie Topic Starter

    hows that got anything to do with this ?
  4. Po`Girl

    Po`Girl TS Rookie Posts: 595


    Firstly,it`s definitely a software issue.

    All your hardware changes were completely and totally unnecessary.:grinthumb

    Here is what the internet says -

    HTA files are HyperText Applications. They're really just an HTMl page,

    but the .HTA extension lets them be executed locally and bypass Internet Explorer's built-in security.

    If you get "Access is denied" messages that often means spyware or over restrictive anti -spyware

    1 - Go to Tools/Internet options/Advanced and uncheck "Enable third party browser extensions"

    2 - Go to Start/Run/paste: nusrmgr.cpl /Ok

    If that gives the same error then it looks like spyware.

    3 - The full Techspot anti-spyware treatment is HERE Follow all the steps and post the three logs.

    5 -See HERE for a known bug in Windows.

    6- .Disable any popup blockers or security software,temporarily.

    7 -Open My Computer/Tools/Folder options/File types,

    and make sure the .HTA files are set to open with Microsoft HTML application host.
  5. sacred

    sacred TS Rookie Topic Starter

    ok please note this is a clean install and drives have been wiped with killdisk and formatted so no chance of spyware .

    when i type nusrmgr.cpl in the run box it opens as normal the same if i go to the system32 folder and click on the file .
  6. jobeard

    jobeard TS Ambassador Posts: 11,173   +989

    many virus's were installed using *.HTA files. Many corporate networks deny all
    access to these files.

    they are unnecessary. imo, disassociate HTA content from the browser and
    do not download or open them.
  7. sacred

    sacred TS Rookie Topic Starter

    well ive managed to get hold of SP1 RC for vista so bugger XP lol going back to vista .
  8. jobeard

    jobeard TS Ambassador Posts: 11,173   +989

    May the gods of zeros and ones bless you and make the sun to shine upon your face :)
  9. sacred

    sacred TS Rookie Topic Starter

    lol it just runs vista so much better .

    with sp1 rc and im sorted :D
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...