Using Linksys to set up a wireless connection and having a hard time

By daveg725 ยท 7 replies
Jun 19, 2005
  1. Okay, I have a Compaq Presario Desktop and a Sony Vaio Laptop--I have gone through the directions to set up the Wireless internet (CD-Rom that comes with the WRT54G Linksys model).

    Now according to the CD-ROM I believe I have done everything correctly in regards to setting up the connection on my Desktop, but the Laptop simply will not pick up the connection for some reason.

    In My "Network Connections" it ALWAYS says
    1394 Connection Enabled
    1394 net adapter

    Local Area Connection
    Network Cable Unplugged
    Intel(R) PRO/100 VE Network

    Wireless Network Connection
    ORiNOCO Wireless LAN Mini P...

    In the directions to set up Wireless Internet, it says that the Local Area Connection should be my first connection (it's second when I look at mine's) and I should set the TCP/IP to "Obtain IP address automatically" --but I'm why is it always saying "Network Cable Unplugged?"

    I'm actually getting SOMETHING in regards to connection (but I think it's someone else's wireless connection). At the bottom of the screen with the mini-computers icon it says:

    Wireless Network Connection (2WIRE587)--I think this is someone else's wireless connection
    Speed 11 Mbps
    Signal Strength "Very Low"

    I've tried to get off of the connection (2WIRE587)
    I go to "Connect to Wireless Network"

    The screen says:
    The following network(s) are available. To access a network, select it from the list, and then click Connect.

    Available networks:
    s051881 --This is the network I've set up--
    2WIRE587 --This is the network I keep getting kicked to--

    And a space to put in the network key--

    If you have trouble connecting click ADVANCED.

    I click Advanced and get to a screen titled "Wireless Network Connection Properties"

    A box is checked that says "Use Windows to configure my wireless network settings"

    Available networks:
    S051881--My network that I wish worked
    2WIRE587--this is the one that the laptop keeps connecting to

    There's an option to configure this--but it says it's already configured

    Preferred Networks
    Automatically connect to available networks in the order listed below.
    S051881 (this has a red X next to the little connection icon)
    2WIRE587 (this has a circle on the icon)

    So I don't know what to do...any help would be appreciated, yet I understand this is very difficult to explain so it's fine if no one can save me! If you need extra details let me know. Thanks in advance!
  2. StormBringer

    StormBringer TS Maniac Posts: 2,244

    remove all prefered networks. That 2wire587 is most likely a neighbor's, it is also likely secured(encrypted) since those routers usually come default with 64bit WEP.
    You might also want to make sure the driver for your card, and the firmware for your linksys router are both up to date. Doesn't matter how new your stuff is, they rarely ship with updated drivers or firmware(since they usually sit on a shelf several months before purchase) Latest firmware for the wrt54g is 3.03.6.
    Try changing the channel on your router as well. Most ship on 6 in the US, 1, 6, and 11 are non overlapping and are the best choices, since there is another network in the area, try a different channel from the one it is on. This is easily found by using a wlan diag tool like NetStumbler.
  3. daveg725

    daveg725 TS Rookie Topic Starter

    thanks so much for the assistance...
    I did the things you stated (I believe for the most part) and i believe I'm further along than previously, but still no signal.

    Now, my computer icon at the bottom of the screen says
    Wireless Network Connection (Peer-to-Peer)
    Speed: 2.0Mbps
    Signal Strength: No Signal

    I'm not sure if I did this right...but in my Network Connections
    my 1394 Connection says "Enabled, Bridged"
    and my Wireless Network Connection says "Enabled Bridged" as well.

    The Wireless Network is actually connected to MY network now "S051881" but it's just saying "no signal"...any ideas of what I need to do now?
  4. StormBringer

    StormBringer TS Maniac Posts: 2,244

    ok, for some reason your wireless thinks it is connected to an ad-hoc(peer to peer)
    Second, get rid of those bridges, both can be fixed by removing everything under Network adapters in Device MAnager and rebooting. This should get rid of the bridges and will remove any settings from the wireless and refresh the driver as well. After it boots back up and the drivers replace themselves, go to the icon for the wireless network connection, "view available wireless networks" click on your network and click connect, if you have security set up, it will ask for the key, enter it. You should now be connected with a valid IP.
  5. daveg725

    daveg725 TS Rookie Topic Starter

    Okay I followed those directions and after I clicked "connect" and entered my key the computer icon states "Wireless Network Connection 2 Wireless connection unavailable"

    I did it again for good measure and now it says "Wireless Connection 3 Wireless connection unavailable" now.

    Any further help? I really appreciate this exchange as well. Thanks so much.
  6. StormBringer

    StormBringer TS Maniac Posts: 2,244

    OK, first try turning encryption off, try to connect with no security(I know you don't want to use it with no security, its just for testing) See if it connects without security. If this works, ensure you are entering the key correctly. Example: 64bit WEP HEX is a 10 character key consisting of numbers 0-9 and/or letters A-F. If you are using passphrase, make sure you enter the key into the card if it doesn't specifically state that it supports passphrase.

    If the above doesn't work, make sure the firmware on that router is 3.03.6, if so, make sure that the following settings are set. In the router interface(Open IE, go to, enter no UN and admin for the PW, go to Wireless, then to Advanced Wireless) CTS Protection Mode=Disabled, Frame Burst=Disabled. Save and close.

    Hope that helps
  7. So_Confused316

    So_Confused316 TS Rookie

    Okay I have a Linksys cable modem, and Wireless-G Broadband Router. I also bought a Linksys wireless G Laptop adapter. It says for me to connect to a network I need to know the network key. What is it and how do i find it???? HELP!!!!!!
  8. bounkess

    bounkess TS Rookie


    Hello, I really need your help...Can someone help me with my is my wireless single is excellent but my duration speed is 1
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...