UT Online Lockup...Resolved

By Spyke
Apr 16, 2002
  1. Hi all!

    A while ago I posted a query about why my system was locking up while playing Unreal Tournament online, in the Audio And Video Forum. The title was "Online lock-ups".

    Basically, my system was freezing after playing only one or two maps online UT, and changing drivers, re-installing, and even re-formatting made little (if any) difference!

    While searching cyber-space for a cure, I came across a similar forum thread from someone else with the same problem, and a similar set-up. The cure he suggested was:

    Disable Animated Fractals. Just that. That's all.

    I tried it. To do it;

    1. Start a practice map or game
    2. Enter the advanced options menu by typing in "preferences" in console
    3. Open the "Display" settings menu
    4. Look for "NoFractalAnim" and set it to TRUE
    5. Try it out by going online

    What this does is disable the fancy 3d animations of flames, liquid surfaces, etc. I tried it a week ago, and sure enough the problem has stopped! (so far!!)


    So I just thought I'd put this in in case anyone else was struggling with the same prob...

    Thanks to Arris & svtcobra for helping out earlier though!
    (I cant remember which forum the cure came from...!)

    My System: Athlon T-bird 1.2;ECS K7VZA;384mb Crucial cl2 ram;Hercules Prophet III(27.42 drivers);SB Live! 5.1 digital;Win98SE;DirectX8.1

  2. Arris

    Arris TS Evangelist Posts: 4,730   +379

    Glad you have it working now.
    Thanks for posting back a solution. If more people did this there would be a lot less questions being reasked all the time ;)
  3. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    Yes, indeed, thanks very much for posting back with your solution!

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...