Tech Stocking Stuffers: 18 awesome gifts under $50

VERY, VERY, VERY slow boot/post

By kwpc ยท 7 replies
Nov 6, 2003
  1. I'm trying to help a friend with a PC problem. Here's the specs: Windows 98, Microstar MS-6368 Socket 370 w/ PIII 866, on-board video & sound, 10 gig HDD, CD, CDRW, FDD, 56K PCI, 1 stick of 256MB PC133, etc.

    When I press the power switch, everything (HDD, PS, CPU fan, etc) turns on but there's no video, no post beep, and no memory test. But if I wait long enough (literally 3-5 minutes) the PC will beep and post the initial boot screen then everything is fine form there.

    Here's what I've done so far...
    1) I stripped the machine of everything not needed and it still had the same problems. I left only the CPU, HDD, memory, on-board video and sound connected (no FDD, no Cd drives, and no 56K PCI modem).
    2) Swapped HDDs, no change.
    3) Swapped memory, no change.
    4) Swapped IDE cables, no change.
    5) Virus scan came back clean running the HDD on my PC as a slave drive.
    6) I tried another PCI video card (but I didn't disable the on-board video if that matters any).
    7) I reseated everything, literally everything (power supply connector, CPU, memory, all cables, etc).
    8) I swapped power supplies, still no luck.
    9) I reset the CMOS jumper, no change.
    10) I replaced the CMOS battery, no change.
    11) Tried different power cord, no change.
    12) I have this plugged into my monitor, keyboard & mouse and no changes either (same problem as when system is using my friends monitor, keyboard & mouse).
    13) I've also tried another power switch - still no luck.

    I think the motherboard has problems and may be dying. Does anyone else have any ideas? I'm totally lost here and need any assistance or suggestions that anyone has to offer. Unfortunately I don't have any testing equipment if there's something in particular that I should be testing, but I have spare working parts so that's why I swapped everything out except the motherboad & CPU.
  2. TS | Crazyace

    TS | Crazyace TS Rookie Posts: 275

    One thing you didn't try is flashing the bios.

    I would tend to believe that the motherboard is at fault, but it only takes a few minutes to flash the bios
  3. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +419

    Tarkus, Stormbringer, and I discussed this in the IRC channel for a bit. What you may try is disabling that onboard video, if its screwing around trying to deal with it and something is wrong with it, maybe if you disable it that may help...
  4. Tarkus

    Tarkus TechSpot Ambassador Posts: 621

    If you're going to plug-in a video card you need to turn off the onboard video chip. Otherwise simplify your system, just the HD , MB and 1 stick of memory, then try the other stick, if that doesn't work then it's a good chance it's the MB. It sounds like a cold problem, you could heat areas of the motherboard with a hairdryer to find out. Or you could just never turn it off... :D
  5. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    I think you have a faulty processor. Sorry. Or its your motherboard. But my money's on the CPU. In any case, you will need to get a new motherboard and chip.
  6. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +419

    Well why is everything fine after 3-5 minutes if its his processor? I would think he'd see problems using windows... Thats why we kind of came to the idea that something is getting hung up with that onboard video.
  7. StormBringer

    StormBringer TS Maniac Posts: 2,244

    I would tend to agree sngx. It sounds like its either that onboard video or something is faulty on the mobo. Tarkus' thermal theory sounds quite likely as well.

    Hell, you've changed everything. Disable onboard video, if that doesn't fix it, try the CPU just for good measure if you can, that will leave only the mobo.

    Either way, if it turns out to be the mobo or cpu, you might as well upgrade by replacing both the cpu and the mobo.
  8. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    The 866MHz came around the same time that Intel made a little boo boo... Coincidentally, the issue had to do with some Pentium III CPUs taking minutes to boot. And it did include P-III 750Mhz and up (coppermines), from what I remember.

    I would try a different CPU and see if that remedies the problem.

    It is very possible that you may have unluckily stumbled across one of those defective CPUs.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...