Via Raid combo diskette.....

By Gecco
Sep 2, 2006
  1. Hi all.
    Have this annoying problem, and have tried for so long time now, that I am close to give up. Hope that somebody can help me....

    Bought a clean pc with following specs:
    AMD Sempron 1,8 Ghz
    MSI K8 MM3 (VIA K8M800+VT8237R)
    Hard drive is Samsung SP2504c SCSI

    When trying to install WIN XP Pro, I hit F6 and put in my diskette With Via Sata Raid Driver. Choose "Via Raid Controller for Xp in menu and hit enter. Format system to NTFS and hit enter again. Then he ask me to put in "Via raid combo diskette". Try to put in the same and only diskette I received with my pc and hit enter but nothing happens.....have now tried this a million times....Have also tried to download the drivers from Vias page, but same result. Still asking me for combo diskette.

    If somebody know how to solve this and would be so kind to put a step by step solution for me I will be extremely grateful.

    Best regards
  2. cl8on

    cl8on TS Rookie

    As silly as it sounds... sometimes you need to make your own bootable floppy with the Sata Raid Drivers (that are well hidden on your chipset cd..) on it. Why VIA couldn't give you a floppy with them on there is beyond me.

    I will assume that your chipset cd is similar to mine; so you want to explore the cd and go into the Bootdrv folder you see. Make sure a floppy disk is inserted in it's drive and execute the sata file that is shown in the BootDrv folder. A DOS prompt will show up and it will ask you if you want to extract the files onto your floppy. Hit y to extarct them all. The drivers, 5 or 6 (going on memory) files should now be on your floppy. Now Windows should recognise that there actually is a hard drive there.

    Your chipset cd may be different to mine, if so just explore the whole thing until you find the sata executable.

    Hope this helps and let me know how it goes.
  3. Gecco

    Gecco TS Rookie Topic Starter


    Thanx a lot for reply.
    Today I called to a computer-expert, and he told me that with my mainboard this should not be a probleme. When I followed his instructions everything works 100% fine and apsolute no problem. The solution was: Bios/menu/integrated piherials/Ide-devices/sata mode - Change sata mode from RAID to IDE !!!! Simple as that. Can u belive that?? Have been struggling for so long, and this was done in about 60 secs!!! Holy Moly!!

    Best regards!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...