Video Card 4x Mode

By Rick-O ยท 8 replies
Mar 27, 2003
  1. I need some help on getting card to go 4X. MB is ok, bios ok, but I can't get the card right. Tried all the new drivers, etc. for it, but no luck." Apollo 3D Thrill" Are there any registry tweaks that can force it to use 4X? Or anything else.
  2. eddy05

    eddy05 TS Rookie Posts: 152

    Perhaps you would like to give us more details about your card's manufacturer and chipset, and a little about your system too.
  3. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    Here is the full specs of the card...

    All I can say is that I have no knowledge about that card..

    Hopefully someone else on this board will know what to do ( but I'll see if I can find any info about your problem...)
  4. cslord15

    cslord15 TS Rookie Posts: 43

    Right-click on your desktop, and select Settings, then Advanced Properties. Then, select the tab with your video card's name on it. Then, check to see if there's a box that's entitled "AGP." If it says a number there (ie, 1x, 2x,4x) then let me know. If it says "AGP (PCI Mode)" then you have a problem. You might want to try reinstalling your mobo drivers if that happens. Otherwise, you should download PowerStrip to change your AGP mode to 4x.
  5. Rick-O

    Rick-O TS Rookie Topic Starter

    mb - soyo sy-7vca-e - agp 4x, via 694x chip - shows 4x avail with sandra, 3d mark 2001, & pstrip.
    agp - apollo 3d thrill - sis 315 chip, 128 mb, 4x avail, but can;t get it to work.
    cpu - intel p 3 coppermine 1 ghz
    mem - 768 mb pc 133
    hdd - max 30 g 7200 rpm
    sys- windows me
    tried all the new drivers, and went back to old (a lot of work to do) for card, and via 4 in 1's.
    Don't seen to have problem with mb, just can't get the card there.
    Everything I have read points to mb, and can't find anything on card.
  6. farmer

    farmer TS Rookie Posts: 48

    I had the same problem at one time. Read "AGP(PCI MODE)". I installed the latest chipset drivers and that fixed the problem. You might try reinstalling the 4 in 1's again and see if that takes care of your problem....

  7. freqtest

    freqtest TS Rookie

    I'm having this same exact problem:

    mb - ECS k7s5a 3.1 with 4x avail
    agp - MSI GeForce4 Ti4200 w/ 4xAGP (yeah right) and 64MBram
    cpu - Athlon XP1500
    mem - 256+ pc100
    hdd - WD 40g 7200rpm
    sys- windows 2k

    Same problem here. Things point to the mb but can't find anything wrong with it. Adapter props read AGP (PCI mode).

    Tried installing the newest drivers for the card, but no love.
    Tomorrow I'll be upgrading the bios, but I'm not hopeful. Please, if anyone can help out here, it would be great. I'll post my results.

    btw, 3dmark03 tells me the mb has x1, x2, and x4 available for AGP, but just seems to ignore the card...

    Thx in advance.
  8. cslord15

    cslord15 TS Rookie Posts: 43

    Don't bother reinstalling the card drivers. I had the AGP (PCI mode) problem too and it turned out to be my mobo drivers. Dig up the drivers for your chipset, or download the newer ones, install them, and that should fix everything.
  9. Malladine

    Malladine TS Rookie Posts: 20

    I agree, chipset drivers are almost always the issue in this situations.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...