Virus in Windows\Temp folder

By neveragain04
Jun 18, 2006
  1. HI - hope you can help me. I have recently installed BitDefender9 AV instead of Norton. Bit Defender is telling me I have 'Application.Kazaa.D' virus in many temp files within Windows\Temp folder. It quarantines them but does not delete them. I've tried deleting them manually without success. I've tried deleting them from the DOS prompt which works until I re-load Windows, and there they all are again sometimes increasing in quantity. At the moment they are taking up about 60mb of memory which slows everything down somewhat. I suspect a program is executing at Startup that re-loads these temp files every time - but I can't locate it. I removed Kazaa itself some time ago (when users started getting prosecuted!). I have also purchased and used Spyware Doctor and used CCleaner and Webroot SpySweeper to no avail.

    I have attached a copy of HijackThis and appreciate your input.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Your HJT log is pretty clean, just have HJT fix the following entries.

    O16 - DPF: {11260943-421B-11D0-8EAC-0000C07D88CF} (iPIX ActiveX Control) -
    O16 - DPF: {7519DB27-0B01-4B3C-AB05-4981200A8B0B} (CyberClassRoomActiveX.CyberCActiveX) - file://C:\Program Files\PTG Interactive\htdocs\0176s4\CyberCActiveX.CAB
    O16 - DPF: {E855A2D4-987E-4F3B-A51C-64D10A7E2479} (EPSImageControl Class) -

    Now, as to your temp file problems.

    Download the Ccleaner programme from HERE.

    Boot into safe mode. See how HERE.

    Turn off system restore.(XP/ME only) See how HERE.

    Run the ccleaner programme twice.

    Run a full system scan with your antivirus programme and delete whatever it finds.

    Run ccleaner again.

    Reboot into normal mode and turn system restore back on.

    Regards Howard :wave: :wave:
  3. neveragain04

    neveragain04 TS Rookie Topic Starter

    Very grateful

    Howard - I greatly appreciate the guidance you have given me. It seems to have worked at the moment! - the only issue was that my AntiVirus would not work in Safe Mode, so I had to go back into the normal mode to scan the system. I might take this up with the AV supplier.

    Many thanks for your help.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...