Vista BSOD stop error

By dan_the_irishma ยท 10 replies
Aug 19, 2007
  1. Hi everyone, first post has to be with a problem, i'm running my laptop on vista basic which came already installed and i try to connect to a VPN at uni, the VPN requires that a specific software downloads onto the pc everytime you connect, the software is Nortel Netdirect. but when it finishes installing it then goes straight to the blue screen with some instructions on to chek for an update with the BIOS or the contact the administrator and in the middle of it is this error code:
    STOP: 0x0000007e (0xc0000005, 0x81e2c227, 0x82f98530, 0x82f9822c)

    then underneath that is a few lines of text advising me of the status of a physical memory dump, then it hits 100 and i have to force it to shut down by holding the power button

    can you help please
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    I think your problem is probably caused by the Nortel Netdirect software(probably a compatibility issue). See HERE for details of versions etc(scroll about 3 quarters down the page).

    Try using a different version(if available).

    Regards Howard :wave: :wave:
  3. roweski

    roweski TS Rookie Posts: 18

    Can you start up the pc fine? Or does this happen solely when you try to connect to the VPN?
  4. dan_the_irishma

    dan_the_irishma TS Rookie Topic Starter

    Thanks howard for the speedy reply i'll try another version,
    also thanks for replying quickly too roweski, the pc starts up fine its only when i try and connect to the net, then the blue screen, and after that i have to do a system restore or boot in safe mode

    thanks again
  5. roweski

    roweski TS Rookie Posts: 18

    No problems. Then it is most likely the version. Try another and see how you get on :)
  6. dan_the_irishma

    dan_the_irishma TS Rookie Topic Starter

    ok i tried one from nortel on the site Norman gave me, it didn't work, i also tried removing all past files for the data so that it could try a sort of re install but it still comes up with the blue screen with physical memory dump, at this point i even tried copying all data i wanted to save to a friends external hard drive and try to re format the drive but it won't let me because the drive is in use, any ideas would be great


  7. roweski

    roweski TS Rookie Posts: 18

    How big is the hard drive and how often do you use the VPN?

    If the hard drive is moderately large, i.e 80+gb; and you use it often; it may be a good idea to create a partition and have XP dual boot from that partition. I have this kind of set-up on my pc at the moment. You can select which to use just after the bios screen and everything should be a-okay.
  8. dan_the_irishma

    dan_the_irishma TS Rookie Topic Starter

    hard drive is 60Gb and the VPN would be used pretty much constantly as it is the only source for the net i have, i'll see if i can do a dual boot, i think it might have something to do with the wireless adaptor driver, because the blue screen only came up after trying to access the net and everyone at uni is using the nortel driver so i'm thinking it could be a corrupted file on my end, any thoughts?


  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    That possibility makes sense. See if you can find a different version of the wireless adaptor driver.

    Also, take a look at this thread HERE and see if it helps you identify the culprit.

    If it doesn`t, post 5 or 6 of your latest minidumps for analysis.

    Regards Howard :)
  10. dan_the_irishma

    dan_the_irishma TS Rookie Topic Starter

    Sorry for the late Reply, managed to sort it out, turns out the nortel driver was installing as another network adaptor and there was a list of them in the device manager, uninstalled them from the device manager and its workin fine now
    Thanks for all your help
  11. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    That`s good news and thanks for letting us know.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...