Vista install - Asus P5LD2, STOP 0x0000007b

By TheGreatTK
Jun 13, 2007
  1. Hello all..

    I had this problem once before while trying to install XP.. after doing some google work and moving some drive cables around, all was good.

    Then i decide to upgrade to vista home premium... bletch. I've been at this all day and have nothing so far.

    Anyways, here's the layout,

    Asus P5LD2 mobo
    1x Western Digital WD800 (80gb, primary master, install target)
    1x Seagate Barracuda 7200.7 (180gb, primary slave, used for music etc)
    1x LiteON something DVD-rom (secondary/third(?) slave, install CD here)

    So the vista installer will go, load files to the HD, then restart, and choke with a 0x0000007b STOP right where it would go into graphics mode.

    The problem is, i'm using the same drive layout i was using when i did XP Pro, so i'm wondering why it hates me this time around. I've formatted both disks, and done Memtest86 as well as the vista memory diagnostic tool. To the best of my knowledge, all hardware in the system is in good order.

    I've tried the instructions detailed at

    to no avail.

    These drives are all standard parallel ATA, the DVD drive is using 40wire cable, and the HD is using 80wire ultra ata.

    There are three connectors on this mobo for IDE, one is blue and off to the side, and is labelled on the board PRI IDE.

    Two others are red and next to each other, and are labeled PRI and SEC EIDE. (And if the mess with XP serves me right, these are tied to the onboard RAID system).

    I've already tried giving vista the RAID driver (ITE8211) during setup, but it seems rather redundant as it's seeing my harddisks fine at that point in the process.

    All of the drives mentioned are jumpered for cable select.

    Any help appreciated!
  2. TheGreatTK

    TheGreatTK TS Rookie Topic Starter

    Further info, the full text of the error (after much mucking around trying to make it accept my F8 keypress)..

    STOP 0x0000007b (0x85404BA0, 0xC00000034, 0x00000000, 0x00000000)

    I've tried every concievable connection of HD, Dvd-rom, and connectors on the motherboard, NOTHING WORKS.

    Infuriating, this is :/
  3. TheGreatTK

    TheGreatTK TS Rookie Topic Starter

    No progress, tried giving it a driver for the intel ICH11 storage driver, which is normally installed as part of the chipset drivers AFTER the OS is running... same result.

    Is it maybe possible to run the setup from the harddisk, and take the cd drive out of the loop entirely, at least until the system's up?
  4. TheGreatTK

    TheGreatTK TS Rookie Topic Starter

    Fixed! Yes! Finally!

    Solved the problem, but in a kinda controversial way.

    You see, the reason i didn't do an upgrade install from the get-go was because i was running XP pro and "upgrading" to vista home premium.. which apparently you can't do.

    So.. i hit a certain download site that had a cd image of an XP Home disk..

    Setup, F6 to give it the ITE8211 driver, give it a CD key which can be had on google, install goes flawlessly. Don't have to worry about activation since we'll be putting vista on momentarily.

    So as far as piracy goes, my conscience is clean on this one :p
    (goes double, since you cant upgrade from xp pro to vista home (so sayeth the MS), then my xp pro license has not been invalidated and i can now use it on another machine)

    The vista install is just finishing and everything looks good :D :D :D
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...