Volume Shadow Copy Causing STOP 0x00000019 "Bad_Pool_Header"

Not open for further replies.


Posts: 62   +0
I have recently purchased a new Seagate hard drive to replace my main hard drive in my computer. I used a tool called "Seatools" that came with the new drive to clone my old hard drive to the new hard drive. The clone was successful but I have been having problems trying to perform nightly backups using Mozy Backup Service. When Mozy tries to create a Volume Shadow Copy Windows XP SP2 with all the latest updates, issues a Blue Screen Of Death.

The BSOD message is a "Bad_Pool_Header" Stop 0x00000019. I have researched this error message and find out it could be many different possiblities including TCPIP stack overflow to services not being configured correctly to issues with Memory or other hardware. So I began a proccess of elimination to figure out what the problem was. I first looked at the dump file that was created by Windows XP SP2 using a tool from Microsoft. I see that the problem is coming from a file on the hard drive. So I did a disk defragger and a scan disk with the repair any bad sectors option turned on. It found no errors so I went back to the old hard drive to see if this problem was happening with the old hard drive. It was not so I reclonned the old hard drive back onto the new drive and the problem didn't go away. I repeated the disk defragger and scan disk and it found no errors.

I then made sure my antivirual program and spyware cleaner application were up to date and ran them to see if this may be a virual issue or a spyware problem. It found nothing. I then used the Nortan on-line tool to verify what my antivirual software said. The results were the same. So I then wanted to see if this was a problem with just Mozy or if it was operating system wide.

So I then used the built in backup software that came with windows. When I ran the Microsoft Backup Utility it caused the BSOD while it was Creating A Volume Shaddow Copy. The same problem that Mozy was getting. So I now know what the problem really is. It is either with the Volume Shadow Copy Service or the MS Shadow Copy Provider Service or both. So I then wanted to verify that all the operating system files were what was shipped with Windows XP SP2.

I used the build in System File Checker to verify that all the operating system files were correctly copied over from the old hard drive. They were all fine. So I then used Windows XP SP2 CD to do a clean in-place install of the operating system.

After this was completed I had to reinstall all the Microsoft service packs and updates that came after the shipment of Windows. After doing all of this and rebooting the computer I ran the Microsoft Backup Utility and I received the same Blue Screen Of Death message as before. So after all of this I wanted to make sure that this was problem was not being caused by a software or hardware conflict.

So I used the MSConfig utility built into Windows to turn off all non Microsoft Applications and reboot. After doing so, I ran the backup again and still received a Blue Screen Of Death. The same as before.

I have now contact Microsoft Support to see if they can help. The representative has told me that he will have to research this further to find out. It has been over a week now since I have heard from him.

I am wondering if any one has had this issue with Windows XP SP2 or not. If so have you been able to fix this kind of problem. I have been thinking about doing a clean install no in-place install but a wiping of the entire hard drive and starting from fresh. The only reason I haven't done this is because if I do this I will have to re-upload all of my data to Mozy Backup Service again. This won't be bad if it wasn't over 100 GB of data to sent to them again. I only want to do this as a last resort.


Travis Smith


Posts: 20   +0
Wow - sounds like you've been pulling teeth. I can't really help you with your specific problem but I can offer some suggestions.
I work in the graphics/video field so we deal with huge amounts of data on a project basis. We've tried many different "solutions" that, in the end all failed in some way. Tape, NAS, etc.. Our latest effort seems to be the ticket. It's been working now for over 2 years without a problem.
First off we don’t do shadow copies of drives. Everyone has an OS/applications drive but more importantly a separate internal drive that only stores data files. The data files are the only concern as the OS and applications can be replaced.
We have 14 people all with daily projects that need to be secured. Some have 1-2GBs a day some generate 10-20 or more a day, it really just depends. First we buy external drives for every machine that can handle that person’s workflow. On each machine locally “every night”, we use Norton backup to scan for any changes to project folders and back them up to their external drive. When a project is completed its burnt to a DVD set, one set for cataloging and one for offsite storage and each have a unique label. When someone needs an old file they call up the catalog to find out which DVD the data is on. Currently we have a library of around 2K DVDs. When the price comes down on BlueRays or HD-DVDs we will move up to those to reduce the amount of DVDs! While it may not be the most efficient or best method it simply works and works well with no worries. I hope that helps someone!


Posts: 62   +0
You know what is interesting is that I am as well in graphics/video field. The only reason I use the Volume Shadow Copy is because the backup software that I use requires it. In fact the data is stored off site which is nice but it can have some serious issues. That is what I have been dealing with. I usually off load the video drive onto DVD's after every project so I do have a backup means but I think I may have found out how to fix the problem.

I noticed that even though I uninstalled Seagates Seatools that Acronis Image Drive Service is still turned on in the Services Console. I have hand uninstalled the service and found all the links inside of the registry. I have deleted all of that and rebooted. I don't get the blue screen now just an error message about MS Shadow Copy Provider Service cannot start. I have done a repair install with a zillon Windows Updates to download. I think every thing is now working but I am running a backup now. I hope everything works from this point forward.

I still don't get what the Acronis service did during the clone proccess but I am going to report it to Seagate because I am sure I am not the only one that has ran into this. Still waiting for a response from Microsoft, thought. Usually they are very fast at responding back but maybe the person that is handling this case is out on a vacation or something, it is a week before Christmas.


Posts: 62   +0
Well, hate to tell everyone this but the solution I tried didn't seem to work; The backup still produced a BSOD. I have included the last 5 minidumps if someone wants to have a look.



Posts: 1,086   +3
The following thread has exactly the same crash that you're getting. As you need to sign-up to view it, I'll copy and paste the OP's findings. http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Windows/XP/Q_23017920.html

"After many more tests or trials I found the culprit of this obscure BSOD: It is caused by Acronis True Image (Versions 9 - 11) which creates faulty backup images if the image is created from one SATA hard drive to another SATA hard drive or external USB hard drive. This is confirmed 100% by various tests I've performed. I've used this imaging software successfully in the past on PATA hard drives. I had 4 recently created images (3 on my second SATA hard drive and 1 on my external USB hard drive) and all produce the same BSOD after restore of the image. In other words, if one has a totally fine running Windows XP which does not produce any errors (and in my case I stressed Windows and my hardware with unbelievable loads and checked with verifier.exe and I was not able to produce a single BSOD!) and if one goes ahead and creates an image with Acronis Bad (True) Image and restores this same image it will produce the aforementioned BSOD (bad pool header) as soon as Windows boots or a backup software uses Volume Shadow Copy Service (VSS). And it doesn't matter if the image is created with a running Windows or from a boot CD.

I for my part will never, never again rely on such imaging software.

I've tried to replace various Windows system files to fix it; however, the only solution which remains is to install Windows and all software newly from scratch."

BugCheck 19, {20, e2b76480, e2b764a0, c040601}
Probably caused by : ntkrnlmp.exe ( nt!ExFreePoolWithTag+2c1 )

ba4fb928 80550fc5 00000019 00000020 e2b76480 nt!KeBugCheckEx+0x1b
ba4fb978 805c0799 e2b76488 00000000 00000000 nt!ExFreePoolWithTag+0x2c1
ba4fb9d8 805a3e60 8345c478 e122ef40 ba4fba44 nt!PipMakeGloballyUniqueId+0x3a9
ba4fbacc 805a4b58 83446d18 842e7cc8 843c68e8 nt!PipProcessNewDeviceNode+0x185
ba4fbd20 8059f5e7 843c68e8 00000001 00000000 nt!PipProcessDevNodeTree+0x16b
ba4fbd54 8050ceae 00000003 805605c0 805694fc nt!PiProcessReenumeration+0x60
ba4fbd7c 804e23b5 00000000 00000000 843b8898 nt!PipDeviceActionWorker+0x170
ba4fbdac 80574128 00000000 00000000 00000000 nt!ExpWorkerThread+0xef
ba4fbddc 804ec781 804e22f1 00000001 00000000 nt!PspSystemThreadStartup+0x34
00000000 00000000 00000000 00000000 00000000 nt!KiThreadStartup+0x16


Posts: 62   +0
What it interesting is that I did a recent drive clone with Seatools which uses Acronis from a SCSI hard drive to an PATA hard drive. I am going to try and replace the windows kernel (c:\windows\system32\ntoskrnl.exe) this may fix the problem. But I thought that file would have been fixed if using the Windows In-Place Install. But it won't hurt to try.

I have been thinking of starting over from scratch anyhow. But I thought the whole point of cloning was to come up with an exact copy of the original hard drive. I have redone this clone several times. I just don't get it! Maybe I will call Seagate after Xmas and talk to one of them too see if they have any incite.

Microsoft has been working with me to help fix the problem but they are at a stalemate as to where to go outside of wiping out the entire hard drive and start over, which I shouldn't have to do. Everything else is fine with XP and the original drive was working perfectly including the Volume Shadow Copy Service. Maybe Acronis needs to be help acountable for software that is not working properly, it is after all in Version 11 not version 2 or 3 software. I won't expect this kind of problem because SCSI and PATA have been around for many years; I can see SATA because it is relatively new and a continuing evolving standard.


Posts: 62   +0

I am sick of trying to fix this problem; I just blew away my Windows XP Pro SP2 and did a full reinstall, overwriting the old partition. "Documents and Settings" were backed up so this shouldn't be a problem. I do have a good question does the "Documents and Settings" folder hold all the data for Services and Security Console or is this somewhere else.


Posts: 62   +0
I would recommend not to use Seagate Seatools because this is the heart of the problem. What I did was clone a SCSI hard drive over to an PATA drive. I see that this also happens when going from PATA to SATA or SATA to PATA as what another user has documented. It is something that I hope they do fix because I had a full working (no problems) Windows XP Pro SP2 system before I used the tool to clone to a new hard drive.

The tool, no matter how many times I did the copy caused Volume Shadow Copy Service to Blue Screen Windows XP Pro SP2. This is apparently from the Acronis True Imager. I will never again use this tool because of the problems that I had. This is apparently true from version 9-11; this is quite a span of versions. I would recommend for a user to look at another imager software like Ghost. I haven't heard of any issues like this with their program. Unfortunately the program cost 60 - 70 dollars.

If one cannot afford this much then a good idea would be to backup your "Documents and Settings" folder and install Belarc Advisor to inventory your current computer software and critical settings and print it out and save everything onto another drive other than where Windows is stored. I would then install the new hard drive and reinstall Windows XP Pro SP2 and reinstall all software and copy over your "Documents and Settings" folder. It will be faster then the troubleshooting that you will have to go thru.

I don't have a solution to offer, just my "me too".

I purchased "Genie Backup Manager" a few days ago and I too am getting a BSoD with a "Bad_Pool_Header" message when trying to backup my system drive. The drive is a clone and was created with Acronis True Imager as well. This was several months ago and I can remember the service wasn't uninstalled when I uninstalled Seagate's clone software. Seagate support wasn't helpful at all and I ended up manually removing the service and several registry entries.


Posts: 62   +0
Well, the only thing that seems to fix this is to re-install Windows clean meaning to wipe out the entire hard drive that Windows is on and start over again.

Even after uninstalling by manually removing the service and several registry entries it didn't fix the problem. I spend a lot of time with Microsoft to try and fix this and they are as puzzled as I am. Because I did a in-place install of Windows removes all the Operating System files and installs the ones that ship with XP Pro SP2. They even analysed my hard drive; I sent them a copy of the original and the cloned drive and they still couldn't figure this out.

The problem is from the Acronis True Imager service. But Seagate and Acronis seems to be balking at this issue. I have contacted them over the issue before and nothing seems to be happening.

Best advise is to copy over the "Document's and Settings" folder inside the C:\ and use Belarc Advisor to see what software is on your computer and print it out. Reinstall Windows XP by wiping out the old copy of XP and start over again. Make sure to format the drive!


Posts: 9   +0
Anyone find anything else out? Same problem...

Hello - Suffering same fate as described in thread...except I am a victim of MaxBlast 5 (formerly of Maxtor, now Seagate) and now a version of Acronis True Image as well apparently....same Stop 19 BSOD as soon as either ntbackup.exe or Norton Ghost 12.0 tries to use VSS on my Windows XP Pro machine...I desparately would like to get a fix without a reinstall....

Anyone have any other ideas?



Posts: 9   +0
Segate = Not Helpful

wildman6801 - I did that first...the reply explained they didn't make or support ntbackup and to contact microsoft...I tried to politely clarify that:

a) I know that, and
b) their software tool (oem=acronis) messed up my installation, but did not get a 2nd reply from them....was 2-3 weeks ago.

It seems one of the three companies - Seagate, Acronis or Microsoft should be able to eventually find a cause and solution since lots of us seem to have the same symptom...likely all three are getting tech support calls related to this since some folks don't likely know its not a ntbackup/VSS problem, that just triggers it..


Posts: 62   +0
They are telling me to contact Microsoft. I have already ran thru Microsoft support for several weeks and they only thing that helped was to reformat the hard drive and start all over again. I don't know who to report this too because this should be fixed. Apparantly more than one person has had this happend. Some one else shouldn't have to go thru this issue in the future. ANY IDEAS?


Posts: 6   +0
While you haven't been able to tell me what I wanted to hear (that this is an easily fixed problem), I just had to tell you that reading this thread has made me feel a little less crazy!

I upgraded from a 160 GB ide drive to a 400 GB SATA drive this week. I used an evaluation copy of Acronis True Image 11 to clone my drive, which I like to keep partitioned into two equal parts. The copy went perfectly, I thought. I upgraded a couple of drivers and had to re-reactivate my Adobe Acrobat program, so when I thought I had everything the way I wanted it, I decided to do a full backup. That's when my real problems started. While trying to use Roxio Backup My PC, it rebooted my computer every time, and when Windows restarted, I'd get a message about it recovering from a serious error. Somewhere I read how to turn off the restart, and then it would show me the BSOD containing the bad_pool_header message. A Google search brought me here. Thank goodness my husband hasn't had a chance to fdisk my old drive yet because it looks like I'm going to be looking for another way to copy it. I tried using Ghost 10 previously, but it has it's own problems when trying to make a copy of a disk with two partitions. Arrrgh!

One more thing...I have found that if I disable the option in BUMPC to "Enable busy files to be backed up" it will do the backup with no problem, of course, though, it's important to me that those busy files ARE backed up!


Posts: 62   +0
I have been working with Microsoft this entire time on this issue. The last message may be helpful for anyone that runs into this problem.

Here is a copy of the message from Gordon Lou of Microsoft Support:

Travis, I understand the inconvenience you have experienced. Please be assured that I will do my best to help you.

Please allow me to explain that there are two main possible reason for this type of issue:

1. Hardware side: Certain corrupted hardware can make the system unstable, some serious hardware issue can even make the system unbootable or cause Blue Screen of Death (BSOD) issue.

2. Software side: If there are system file missing or corrupted, we can try to repair the system. But sometimes, it is hard to tell if the issue was caused by software or hardware, we may need to use Parallel Install as a final test. Since the Parallel Install would build a clean Windows XP without data loss issue and the influence from the original installation, we can make sure this is a hardware if we do not have this issue in the new Parallel Installed system.

Since you have replaced the Hard Drive yet, we can use Parallel Install to test if this issue may related to Operating System (OS) side. Please notice that this is a test step and we would not have data loss issue if we following those steps correctly.

To perform a parallel installation of Windows XP, you just need to select another folder or drive letter (for example D:) when performing the installation. This will install a clean system and we can recover all personal data after performing a Parallel Install.

Note: all third party programs, Microsoft Office programs, Windows XP Service Packs and Windows Updates may need to be reinstalled in this new system.

Detailed steps of a Parallel Install
1. Change the BIOS setting to make the computer boot from the CDROM drive. (If you don't know how to change this BIOS setting, please contact the computer manufacturer for more information.)

2. Insert the Windows XP Setup CD and reboot the computer from the CD.

3. If you are prompted to press a key to boot from the CD, please press Enter or spacebar.

4. Then you will see the Windows Setup blue screen. After a while, you will see the following information on your screen:

. To set up Windows XP now, press Enter.
. To Repair a Windows XP installation using Recovery Console, press R.
. To quit Setup without installing Windows XP, press F3.

Please press Enter at this point.

5. Press F8 to accept the Licensing Agreement.

6. Select the partition in which you want to install Windows XP, and then press Enter.

7. Choose the "Leave the current file system intact (no changes)" option, and then press Enter to continue.

8. Press ESC to install to a different folder.

9. If Setup detects another Operating System folder, Setup prompts you to type the name for the new folder after the back slash (\), for example, "\WINXP" (without the quotation marks). If there are no other Operating Systems detected, Setup automatically names the folder "\Windows" (without the quotation marks).

10. Press Enter to continue.

11. Follow the instructions on the screen to complete Windows XP Setup.

Please refer to the "Installing to a New Folder" section in the article "How to install Windows XP"
(Note: Please do not use the steps in the "Installing to a New Hard Disk" section, which will delete all data on the partition.)

Section: "Install to a New Folder"

I sent a message in return to him telling him what I did. This is a copy of the message:

I have just finished contacting Seagate about their Seatools program
and they are telling me to contact Microsoft about this issue (which I
have been doing all along). I also made a second dub of the main hard
drive onto another drive and it too have the same issue as the first
clone. I also have done an in-place install of Windows XP on the
first clone and still have ran into the BSOD with VSS.

I have already completed a Parallel Install to an old 73 GB SCSI drive
late last night before you contacted me and it worked fine. I
re-installed all the service packs and all software and copied over
all the settings from the 1st clone and every thing worked just fine.
No BSOD. Now the fun part. Now I have to copied over this system to
the new hard drive, a 250 GB PATA from Seagate.

I have finished the clone of the Parallel Install (73 GB SCSI) that I
just completed to the 1st cloned hard drive (250 GB PATA) and the VSS
problem comes back! So now I have done a Parallel Install onto the 1st
clone (250 GB PATA) and re-install all software and service packs on
the 1st clone (250 GB PATA) and every thing works just fine with VSS.

I am assuming this problem happened because of bug in the clone
software, Seatools. That seems to be what I think. I don't know what
you think?

Seagate seems to think it is a Windows issue to be handled by
Microsoft. I have contacted them over this several times but seem not
to be getting any clear cuts answers from them but to contact
Microsoft because the BSOD is a Windows problem. They don't seem to be
listening to what I did and why I think it is a problem with their
software, unlike Microsoft. I don't think this is a hard ware issue!

I think it would have been easy to just backup all the users settings,
burn them to a DVD and copy them over to a new install of Windows XP.
That would have been easy than to play with a bug inside of the clone
program from the hard drive manufacture that seems not to care about
their software. They were fine to work with the hardware issue of a
failed hard drive but not the software that they ship with it.

So, this problem is now resolved! I just don't really get what
happened to Windows because I did a repair install which should have
replaced any corrupt Microsoft files. If my memory serves me correct
the problem was with the ntkrnlmp.exe file which is part of the
Windows XP operating system.

I did though post on a tech forum about this issue and I have received
several people who have ran into this issue with Seatools cloning a
hard drive. It seems to happen when you have two mixed hard drives:
ie: SATA to PATA, PATA to SATA, SCSI to PATA, etc.. Same BSOD error
same file; according to all the respondents the only way to fix this
problem is to just wipe the new hard drive and do a fresh install of
Windows XP and reinstall all software. Which is what I did in the
long run. I have posted the link so you can have a look if needed.

So as a test of this I took the currently working hard drive from
Seagate, a PATA 250 GB and cloned it over to an old 80 GB PATA drive
and everything works fine including VSS but when I cloned the 250 GB
PATA drive over to a 73 GB SCSI drive the BSOD returned meaning that
this confirmed what was said in the forum and what I had suspected for
a long time. Their is a bug in the Seatools clone program when using a
mixed hard drive clone, i.e SATA to PATA, PATA to SATA, etc..

I am wondering what you think about this issue? It is something that
is reproducible and seems to have more than just me running into this
problem. It could be a bigger problem with this 3rd party
manufacturer (Seagate). Especially with the transition from PATA
drives to SATA drives. But because of it being a Windows system file
it is also a Microsoft issue because the in-place install should have
fixed this problem in the first place. The in-place install should
have removed this file and installed a clean version of it or their
should be a way for Microsoft to fix this file if it becomes corrupt.
So that is something that Microsoft needs to address.

I am wondering how should I address the manufacture of Seatools? This
problem all started with them and they should have a fix for it. I
don't want to see some one else have to pull their teeth and hair out
over this if it is something that can be fixed? Installing a new hard
drive and cloning over a system onto it shouldn't require the user to
have to re-install Windows from scratch. That is what cloning
software is suppose to do.


Posts: 6   +0
I can't believe it could be so simple, but I think I'm getting it to work. I'm running a full backup on my desktop computer as I type. Below is what I did:

Go to "Start/run/" and type services.msc Looking at my list of services, I found MS Software Shadow Copy Provider AND farther down the list, I found something called Volume Shadow Copy. I right-clicked on Volume Shadow Copy and changed the "Startup type:" to "Disabled", clicked "Apply" and then "OK". I then opened my Roxio Backup My PC and started a full backup including the "Busy files". It didn't crash, and it tells me my full backup will be finished in 2 hrs and 24 minutes! Woohoo!

I'd love to know if this works for anyone else!


Posts: 9   +0
justcherie -

Wow....I tried your suggestion and disabled the "Volume Shadow Copy Provider". I tried ntbackup.exe within windows, bummer, no luck, wouldn't run (didn't BSOD, just gave error)....BUT...I also tried running Ghost 12.0 with "create recovery point" checked...and the darn thing is running...before, it would crash 100% of the time at 5% complete...now at 33% and counting.

I will verify the backup before I get excited, but thanks! Not sure what is cause or even what is the problem, but this may be enough of a workaround that I can live with it....will post results once I have time to verify...


Posts: 9   +0
wildman6801 -

Did anyone at you talked to in your analysis of this look at vssvs.exe? I think this is the service that is labled "Volume Shadow Copy Provider" in justcherie's post...I wonder if this file or maybe a prefetch version is related to the seatools/maxblast/acronis issue and not the ntkrnlmp.exe file that shows up in debugging?

I checked my file dates and the vssvc.exe appears to be the original one from Windows (dated 8/4/2004 at 7:00am like a lot of windows files in system32 subdirectory)

Not sure how or what, but changing this service to disabled is the only thing that has affected the symptoms of this issue in any way (short of reinstall).


Posts: 6   +0
Looks like my simple fix wasn't so much of a fix. While the program no longer crashes my computer, the report created during the backup contains this sentence:

Unable to create a snapshot (shadow) copy of files that may be in use, reverting to no snapshot backup.



Posts: 62   +0
I just received a response from Microsoft about this issue. This is what Gordon Lou had to say about this:

First of all, please allow me to explain that SCSI, SATA and PATA are different interfaces of Hard Drive, but only PATA drive can working fine with Windows XP without install drivers. We need to install drivers when installing Windows XP on SCSI or SATA Hard Drive. If we made a clone file of PATA drive but restore it to a SATA drive, it may failed to boot up since it did not have a SATA drive in the original clone system, vice versa.

So, we only recommend our customer to clone and restore system between same interface Hard Drive, the issue is more related to a hardware limitation instead of a software/Operating System (OS) issue.

Hope I have provide a simple but clear explanation.


Posts: 6   +0
Well, that's certainly no help, is it? From what they are saying, it seems like the clone of my IDE drive should not even boot. That's funny since everything works perfectly EXCEPT the backup process when I choose to back up busy files (Shadow Copy).

My husband and I are looking for a copy of Ghost 2003 (which has the ability to clone the whole drive, not just each partition separately like more recent versions of Ghost) so I'll let you all know if that has a different result than the Acronis product!


Posts: 16   +0
I'm having the same BSOD using Windows Backup Utility but I got to it via a different route.

I upgraded my 40GB laptop HD to 100GB using Apricorn's EZ-UP-UNIVERSAL aka "EZ Upgrade." EZ Upgrade comes with a HD case, a USB cable, and software. Insert the new HD into the case, load the SW, and it clones your old HD to the new one. Swap the drives and you not only have a new drive but your old drive can now be a spare drive off of your USB port.

It turns out that Apricorn's version 2.0 Upgrade Suite (clone software) is really Acronis version 10 build 5114.

Now there are two ways you can clone a drive with Apricorn's Acronis -

1. under Windows
2. boot from the Apricorn/Acronis CD and the clone will run under Linux.

Since I cloned mine under Windows, Apricorn suggested I do it again by booting from the CD. Then enter F11 to get to a Linux command prompt and immediately after "Quiet" enter (space)acpi=off(space)noapic to turn off all power controls in Bios for this one instance.

Haven't done it yet but will post an update once I do.

So other posters - did you clone under Windows or by booting from CD??

Also, searching doesn't seem to turn up any Bad Pool Header probs related to Norton Ghost so I too was considering trying that. In fact, I talked with level 2 support at Symantec and they hadn't heard of a Bad Pool Header prob - but then Apricorn hadn't either.

If anyone has tried Norton Ghost or doesn't think that's going to change anything, please let us know.

Not open for further replies.