WeIrD Emachines MOBO problem

By Fezar ยท 4 replies
Jul 25, 2007
  1. Hi everyone,
    Can I start by saying I have read the post about Emachines PC's and PSU issues, but can't quite see how it applies to my problem, if at all..

    here is the story, recently came back off holiday and tried to boot up my desktop, and it is DEAD, its an old (about 6 years old) emachines 3220 pc which has been very reliable, i.e. its a load of rubbish thrown together by emachines but i can usually revive it. Its plugged into a surge protector power pack connected to the mains for about 50 weeks a year but due to the rain and inevitable storms, to protect my hardware, namely the wireless g router, from electrostatic damage I turned the surge pack supply off, so the pc speakers, printer, wireless router, monitor and desktop unit have no power.

    9 Days later, tried to power up and it is DEAD. Ripped cover off and checked the cover switch, its been getting loose and not a very positive connection. Took fascia off and the button cover and pressed the button mechanism which had not broke, but does not fix problem. Test PSU, take apart and check for damage (burning) which shouldn't have been there as it had not been on for over a week and its fine. Then I noticed that a green led light comes on on the motherboard when power is supplied to the PSU, so that shows that mobo and PSU are in tact?

    So try to clear bios settings by removing CMOS battery shorting terminals, still nothing, then play about with BIOS jumper and still nothing. A similar problem like this happened before which I believe was caused by the CMOS battery being really old, and unplugging the base unit let is slowly lose its charge, plugging it in for one day fixed it last time, but this time it did nothing and when I removed the battery PC did not boot. I thought it could boot without CMOS battery?

    When I say dead I mean nothing, no CPU fan HDD, absolutely nothing the only sign of life is the green led on mobo when PSU is plugged in and definitely no POST

    The only thing I can think of may be a dead CMOS battery or a partly fried motherboard, but what i can't understand is how this could happen if its was turned off, so I am guessing battery, until i get a new one, could it be anything else?

    It has a secondary PCI nvidia graphics card which I fitted along with and additional 1 Gb of RAM

    It really seems like some kind of bios issue to me...
    I have never cleaned out the PSU, until yesterday, and it has had the same CMOS battery for six years.

    Thanks for your assistance in advance!

  2. pdyckman@comcas

    pdyckman@comcas TS Rookie Posts: 527

    Are you Sure the power switch is doing it's job? I've had those symptoms and wired in a new switch for testing and that was it. Yes, is can boot w/out current cmos data. First wire around that switch, then borrow a psu and try that. Good Luck. P.S. If you have a friend with a compatible machine you could check alot of your hardware.
  3. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Typical eMachines motherboard failure. Sometimes it is the round barrel-like capacitors splitting or puffing. Some times it is the large chipset chip in the central area of the motherboard that pulls out. Use a magnifying glass and a bright blue-tinged light and you will find problem areas... printed circuits peeling, chips with a shiny look from over heating...
    It is a hardware error that has nothing to do with the BIOS.
    I guarantee you that you will not fix that eMachine 3220 in your lifetime without replacing the motherboard.
    Don't get conned into a power supply replacement, or other expenditures. It is the motherboard.
  4. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

  5. Fezar

    Fezar TS Rookie Topic Starter

    Thanks for the advice everyone, yep, its wasn't the switch and def was the mobo, bought a new non-OEM pc and put the old HDD in it...

    won't be buying emachines again, but it does appear to have done well to last three years with cleaning the PSU or mobo properly...

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...