Weird RAM results

By piklemeup ยท 13 replies
Feb 16, 2008
  1. My mom has always complained about her computer being too slow ever since I've installed a couple of my things on here, and I have to admit, it has slowed it down a bit. So my idea of fixing this was uninstalling some software and getting her some new RAM. Uninstalling the software helped, and the new RAM is doing pretty well, except, just about 10 minutes ago, when I tried to boot up, the monitor wouldn't turn on, and it just kept beeping. So I turned it off, went onto my other computer, googled it, couldn't find anything, and when I tried to turn it back on, it worked fine.

    Any idea what's going on? I looked up my motherboard's page, and it says that:
    My RAM's supply voltage is 3.3V, could this be the problem? If you think it is, please let me know, and also post on how to adjust my memory settings in the BIOS, and the ramifications of doing so.

    I'm also new-ish to installing RAM, and I believe I followed to population rules, (slot 1,2,3 are filled, 1 & 3 with 512 mb each).

    The RAM I bought:.
    My specs are:
    MSI P965 Motherboard
    1 GB of existing ram (512mb x2), and added another 1GB, link to the ram is above.
    Intel Pentium D (Duo/Dual core) 3.40 GHz.
    Running Windows XP

  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Your MSI motherboard part or model number may be incorrect. The closest they have is a Q965... which accepts DDR2 PC5300 or PC4200
    The RAM supply voltage at 3.3V is normal.
    Your memory should have the fastest, largest module in slot one, and so on.
    Look at the beep codes on the MSI (Microstar) web site.
    If you are using Value Ram. or low speed memory, if it works at all, it will run at the speed of the slowest module, regardless of size.
    Otherwise, slot one should be your biggest, fastest module, and slot four would be your slowest, smallest size module... with the understanding that the slowest memory module rules the performance... Older, slower, Value Ram, or poor quality ram can cause beep codes.
    The beep code is serious. It is likely telling you that your memory is bad or inadequate.
    Run MemTest86 (free download) for four hours or 7 passes, which ever takes longer.
    You do not change your memory specs in the BIOS.
    Usual causes of slow speed can be memory, but also consider your hard drive, and any old programs that are installed, and, of course, infestations.
  3. Matthew

    Matthew TechSpot Staff Posts: 5,333   +101

    Try taking the new RAM out and booting. If it is successful, take the old RAM out, put the new RAM in and try to boot with *only* the new RAM. If it boots you at least know there is a compatibility issue between the old and new RAM. If, on the other hand, it doesn't boot :p you know there is a problem with your new RAM, so try and boot with each one of the new sticks individually. If you can't boot with EITHER, then you know it's likely a compatibility issue with your new RAM and your system. If it won't boot with only one of the modules then :O you found the culprit and it's time to RMA or grab a sledgehammer!
  4. piklemeup

    piklemeup TS Rookie Topic Starter Posts: 58

    Pretty sure my model number is correct on my motherboard, I have a like to the page:

    My new ram is Valueram, which I know is a piece of junk, but it does what it needs to do. It's most likely the lowest quality, but it is the largest size. I don't know what my other ram is, I'll check it out and run the MemTest86 and report back.

    One thing to report is that this ram seemed a tiny bit large, meaning it was pretty hard to put in, it eventually clicked into place, but I have the feeling that it could have a better fit.

    Well, this has never happened before, and my computer has never had a non-boot, and it's worked alright a little later on, so I'm nearly positive it's the new RAM. My first boot worked, second didn't, third did, with the new RAM in all 3 times. I'm going to assume it's the RAM, and if I can't resolve it, then I'll look at my other parts, but right now the ram is the likely candidate.
  5. Matthew

    Matthew TechSpot Staff Posts: 5,333   +101

    Yep, that'd be the obvious assumption. However, there might just be a conflict between the new and old RAM. I would try and remove the old RAM and boot with only the new RAM before doing anything.

    If you manage to boot successfully, you can run a RAM test (such as Memtest86) to ensure the new RAM is okay.

    If, however, you can't boot with the new RAM, try each module individually and take it from there...
  6. piklemeup

    piklemeup TS Rookie Topic Starter Posts: 58

    I looked up the beep codes for my motherboard, and the one I was getting (looping beep) means that there's a RAM error, and possible causes could be mis-seated RAM.
    I removed the new RAM, and tried to boot, and it didn't work, meaning that it probably isn't a compatibiliity error, it's probably something wrong with my old RAM, I moved the new RAM (1GB) into the first slot, and the old ram into slot 2, with another stick of old RAM in slot 3. I cleaned some dust off one of the peices of ram, thinking that the dust could cause a problem. This time it booted, but I can't be sure just yet, because as far as I can tell, sometimes it works, sometimes it doesn't.
  7. Matthew

    Matthew TechSpot Staff Posts: 5,333   +101

    You should probably still run Memtest86...
  8. piklemeup

    piklemeup TS Rookie Topic Starter Posts: 58

    That's what I'm going to do as soon as possible. I have it on a CD right now and tomorrow I'll run MemTest86.
  9. piklemeup

    piklemeup TS Rookie Topic Starter Posts: 58

    I'm having trouble running Memtest86, I have it on a CD in my computer, I have my boot order to check CD then HDD, and when I turn on my computer, it still doesn't recognize it or ask me to boot from it. Any ideas?
  10. Matthew

    Matthew TechSpot Staff Posts: 5,333   +101

    You're sure you burned it as an image and not just a standard data CD right?
  11. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    read the upgrading ram guide in the guides forum.
  12. piklemeup

    piklemeup TS Rookie Topic Starter Posts: 58

    Positive, I burned it 3 times in Nero just to be sure.
  13. Matthew

    Matthew TechSpot Staff Posts: 5,333   +101

    Wait, lets back things up a little bit here.

    I've read your first post countless times and I can't seem to get a strong grasp of the situation.

    What I get out of this:

    You installed new RAM on your mother's PC. It worked for an unstated amount of time and upon booting the machine one day, the BIOS let loose some beeps. You powered down your mother's PC and ran to your's to google "it" (being the beep code?). You returned to your mother's PC later and it booted fine for you.

    Those are the system specifications for your mother's PC (the one giving you the trouble) correct? You are SURE that is the RAM you installed on THAT motherboard? The RAM you linked us to is a 144-pin SO-DIMM, which is laptop memory and is significantly smaller than a 240-pin DIMM module (which the motherboard you linked us to requires). Furthermore, the RAM you linked us to does not have a 1GB capacity. It has the capacity of 128MB. However, being that you've stated the following:

    I both suspect (and hope) that you just posted a link to the wrong RAM. As stated, a SO-DIMM module is significantly smaller than the memory those slots are designed for. Perhaps your mother's computer is a laptop, and you were posting the system specifications to the other computer you have? I dunno :(...

    Please clear this up.

    I wouldn't say it is safe to assume that the problem is with your old RAM because you didn't experience any of this until you introduced the new RAM to the system. Also, in the quotes just above this you said after removing the new RAM the system wouldn't boot, so you reseated all the RAM modules and it booted with the conclusion of "sometimes it works, sometimes it doesn't". This is the same conclusion you had earlier:

    Start from the beginning again. Leave the new RAM out of your system, reseat your old RAM into slots 1 and 3. Reset your BIOS by clearing the CMOS and try to boot again. Post back with your results.
  14. piklemeup

    piklemeup TS Rookie Topic Starter Posts: 58

    Close, except it was the next morning after I installed the ram, It worked for one boot, and then it stopped working. The rest is correct.

    Positive about the specs. Oh, I must have linked you to the wrong RAM, here is the correct link.

    I must have mis-stated earlier, it now boots fine. I must have moved one of the old pieces of RAM when installing th new one. I re-seated all of them and it boots fine now, right now my only problem is getting the Memtest86 to run when I boot up.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...