Westell and Dlink routers not working

By jgallardo
Feb 5, 2007
  1. Hi Everyone I have a weird problem. I got the westell 6100 DSL modem/router and wireless Dlink router, plugged everything as it is supposed to be plugged (modem/router to ethernet and router to wan), used the Dlink wizard to connect to the router, so far every thing OK, the I used port # 1 to connect a network cable that was plugged into a regular 10 ports hub, in which I connected 4 computers and used port # 2 to connect a computer, every thing worked beautifull, all clients could see each other and had access to the internet, I left the client site and two days later they called me saying no one was able to connect to the internet, well I realized at that point I had left the DHCP enabled on both devices, disabled the modem/router one, and still no luck, at this point my router was using ip address and my modem/router, ran the wizard, but no luck no internet connection, disabled the routere's dhcp and enabled the modem/router dhcp, still no luck, changed the modem/router IP to and the router's IP to, plugged the modem/router into port # 2 of the Dlink router(instead of the wan port), on port # 3 I connected the PC and on port # 4 the lan cable that connects my hub from the computer connectted to port # 3 I can ping ip's and 10.2 I also have internet acess, but the computers in the other end of the hub I get nothing, no ip, no internet. If I provide these computers and static IP address ( with a as gateway, still nothing.
    The modem/router is set as a bridge.
    I hope I provided enough info
    Any one any ideas ??

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...