What Don't I Have Installed or Functioning in XP Home?

By macx
May 24, 2006
  1. I went into the Factory Five Racing website, and tried to open
    a WMV file, came up with a screen that looked like text in a
    "wingding" type format - totally unintelligble gibberish.

    I saved the file, but I can't open it with any application I have.
    The icon is a little square box inside of another square box.
    Inside the inside box is a dark blue stripe across the top,
    and one small red dot (?) and one small blue dot side by side.

    AFAIK, I've got Windows Media Player operating, is it maybe
    not designated as the default app for that kind of file or ??

    Here's a link to the site


    This should not be this difficult!

    Thanks for any help, I'm sure it's simple if you know what to do.
  2. macx

    macx TS Evangelist Topic Starter Posts: 718


    I (again) set WMP as my default player (why did it change?)

    Then I went to the saved download and chose WMP to run it,
    and it worked.

    However, when I go to that same Factory Five website and try
    to directly open WMV file, I still get the same problem.

    I tried right clicking to see if I could choose which app to run
    the file with, but that option doesn't present itself.

    I know, I'm still missing something.

    What is it!?

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...