Wierd Internet 10 second problem

By Rindill
Dec 30, 2007
  1. Okay, I am really tired of trying to deal with this problem. Here goes, if I attempt to connect to the internet through my router, either wirelessly or wired, it will work for about 10 seconds and stop. If I repair it will work again for about 10 seconds and stop. If I connect to AIM during that 10 seconds, AIM will continue working but I still cannot access the internet. If I plug directly into my SBC Global speed stream technology device, I can access the internet fine. All other computers on my router at home work fine. This happened shortly after I had a serious virus attack, possibly hacked. A few device failures, and vmmreg32.exe eating my computer, and some attempted spamming from my computer. I downloaded and installed the full suite of antivirus, CWShredder, RogueRemover, AVG spyware and virus, Ad-aware, spybot. And I am very certain that my computer is completely clean now. However, I still have this problem. I've tried ipconfig /release and /renew and netsh int ip reset..., all of that. I've tried reseting my router, I've tried resetting my network settings. I also ran check disk and defragmenter, everythign I could think of. Any ideas?
  2. <Shark<

    <Shark< TS Rookie

    you have been hacked, domain stolen, just a tought
  3. Rindill

    Rindill TS Rookie Topic Starter

    Figured it out, for any one else with similar problem.

    It was a very recently released Worm. Updated AVG Spyware manually, then put the comp in safe mode and got rid of it. Apparently, it was hiding itself in one of the svchost.exe's used for the network. Safe mode took care of that. Then I zapped it. It seems to be working now. I also reset my DNS service.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...