1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

WiFi WPA Security Setup Help

By GRM100 · 5 replies
Apr 7, 2005
  1. New member, first time ‘threader’

    I’m new to this network setup stuff so your patience is greatly appreciated.

    I’ve purchased a dlink DSL-G604T. All works well and my laptop has no trouble finding the router wirelessly

    Now I come to improve the security before I go on banking sites etc. and no matter how hard I try, I can’t set up WPA security.

    I’ve set it up on my router via my PC: WPA selected and a psk-string inserted (easy pw to start), yet when I search for the network on my laptop using XP’s ‘view available wireless networks’ it still says “unsecured wireless network”. I’ve been back and checked my router via pc, and WPA is still set !!!!

    To cap it all, I’ve set SSID to a different name, and my laptop still sees the original name.

    Thanks in advance for any help and assistance offered.
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Does it still see your original SSID name, or is that your default one? Because I know when you set it up to connect to that and then you change it, it doens't update it, and it still looks for that original SSID. Something to think about.

    :wave:Welcome to TechSpot:wave:
  3. HoopaJoop

    HoopaJoop TS Rookie Posts: 90

    I haven't used Windows wireless config stuff much but:

    Can you create a new profile with the SSID and WEP key on your laptop?

    Also, can you connect to the network with the old profile without the WEP key and with the old SSID? It could be, as poertner_1274 said, that your laptop hasn't updated. It could be due to caching or something similar.
  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Maybe you set up the original connection as ad hoc?
    Remove all wireless networks Windows knows about and let it detect again.
  5. GRM100

    GRM100 TS Rookie Topic Starter

    Got it sorted, thanks.

    After reading your replies, I realised that I was on the right lines.

    Anyway to cut a long story short, I realised that "apply" to settings didn't fully apply them?????????????????? You have to go on a different page to reboot the wireless interface with the new setting. Instructions weren't very descriptive.

    Thanks for all help.
  6. Prevs

    Prevs TS Rookie Posts: 54

    Yeah ive got the same router and i find the save settings and reboot is buggy. Most of the time it doesnt restart the WLAN. You have to click apply in the wirless setting and leave it and it comes on by itself i dont know if you need to reboot just click save.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...