win2k "unknown hard error"

By Harrson ยท 9 replies
Jul 17, 2007
  1. I've wracked my brains on this one - everything I've tried yields no results. I either boot up normally and then get the awful "unknown hard error" dialog box, or my computer won't boot at all, whether from the hard drive or from the Win2k disk, which tells me that it can't find a hard drive to work with.

    I'm worried that it might be a motherboard problem - my IDE controlller may have died, 'cause I've replaced the IDE cable with another one, and I threw the HD into an external HD enclosure, and it was easily readable from another computer.

    I mean, I can't even reinstall windows here.

    What's going on?

    The dialog box says /nothing/ except "unknown hard error." If my computer boots all the way, I eventually get the dialog box - but sometimes I don't even get that far.

    Please help.
  2. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    As you have the HDD attached to another PC, use that PC to download the HDD maker's diagnostics and run them. If clear you know the HDD is good.
    On the original PC, disconnect everything except the essentials, boot into the BIOS and set at fail-safe config. If it still causes trouble, it is most likely to be the motherboard.
  3. Harrson

    Harrson TS Rookie Topic Starter

    The hard drive checks out okay.

    I've got things back in the malfunctioning box now, and I'm getting this error when booting, right after the memory test, when it's checking IDE devices:

    Primary IDE channel no 80 connector cable installed

    What's weird is that just before it says this, it lists all my drives:

    Primary Master : Maxtor 6y080p0
    Primary Slave : None
    Secondary Master : Sony CD-RW
    Secondary Slave : NEC DVD_RW

    I don't get this. Could it still be a bad cable? If the secondary IDE channel is still functional, I guess I can get rid of the CD-RW and replace it with the hard drive. I don't like it, but being poor I have few options.

    All help will be greatly appreciated.


    I haven't yet booted into the fail-safe config. I'll try that.
  4. Harrson

    Harrson TS Rookie Topic Starter

    So, I just loaded the fail-safe config in the bios.

    It didn't give me the the no connector warning, but when it tried to load win2k I got a stop 0000CC00 error.

    It gave me that a few times, then said that \windows\winnt\system was corrupt or missing. Then it shut itself off. That's as much as I can remember it saying before it powered down, aside from saying I should try to boot with the win2k cd and repair the installation.

    Here goes.
  5. Harrson

    Harrson TS Rookie Topic Starter

    Interesting development - I've taken everything out of my computer except the memory, graphics card, and the two CD/DVD drives.

    I booted up with the Ultimate Boot CD, which boots just fine.

    I chose memory tests, and it started to run the Windows Memory Fitness battery of tests. After making it through the first test, it turned itself off midway through the second one.

    Could this be a matter of a dying power supply? Could voltage drops/spikes make the motherboard decide "screw this, I'm going to sleep" ?
  6. Harrson

    Harrson TS Rookie Topic Starter

    I'm beginning to hope that this a power supply problem - I ran the memory test again, and it made it much farther than it did the first time around before shutting itself off. Because the fault (wherever it is) isn't consistent in even the most basic of circumstances, I think/hope that it's the power supply. My next step is to boot to the Ultimate Boot CD and just leave it there, without doing /anything./ We'll see how this goes.
  7. Harrson

    Harrson TS Rookie Topic Starter

    Okay - I booted to the UBCD and then did nothing. I mean nothing. After pressing enter to let it boot to cd, I let the thing sit there at its menu without pressing a single key. After about five minutes, it turned itself off. Now I'm really starting to hope that it's the power supply.

    Any thoughts?
  8. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    sorry - have not been on line for a day or two.
    reference to the 80 connector cable for your HDD/CD/DVD means that you are using an old pattern 40 connector cable. Does not matter much for the CD/DVD drives but better if you can use an 80 for the HDD if you have one.
    I still think this is a motherboard problem - memory tests that fail can often be a motherboard related. What you need is either another board or some good memory to use to test. I hear your words about being poor so wonder if you have someone you know who could help with this for you?
    If the PSU is dying there is often a sign - it gets hot, smells, creaks etc. Can you get hold of a PSU tester? To test a PSU it needs a load and this tool does all that and shows a fail if any of the lines are bad. Not expensive.
  9. Harrson

    Harrson TS Rookie Topic Starter

    Actually - I've found the culprit (and I hope that it's the only one).

    You were right - I found a blown capacitor on my mother board.

    My next step is to take the board out and closely examine it for other problems. If I don't find any, I'm going to try replacing the cap (done it before to fix a DVD player) and hope that does it. It's ambitious, but if it works it will be immensely satisfying.

    It's a 3V 1000uF cap that lives right next to my AGP slot.

    I might even take pictures.

    Wish me luck.
  10. almcneil

    almcneil TS Guru Posts: 1,277

    I haven't seen any mention of what the POST reports about your HDD during startup. Does it detect it? Does it flag it as faulty? I saw here you tested your HDD on another PC and it's fine but the problem could be your BIOS POST can't detect it or it fails startup testing.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...