Win98 crash in spool32 in addprinter

By gbhall
Oct 19, 2006
  1. Still on Win98 here, can no longer add printers.

    I am strongly suspecting the recent addition of CutePdf virtual printer here.

    After installing cutepdf, printing worked, but the default printer changed in all applications to Cutepdf, not what is shown in printers control panel. In internet explorer, printing fails entirely because of VBS being run (there is no such thing in the form being printed). MS excel and puiblisher think no printers are installed at all.

    So I uninstall CutePdf, but the problems have not gone away, and worse, if I try to add a printer, I get illegal op in Spool32 !!

    I run SFC and it replaces setupx.dll but does not solev the problem.

    Please, anyone know a way of getting the Windows printing system back to normal ??
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...