Windows 2000 Server Exploring Problem

By Janes ยท 8 replies
Oct 25, 2007
  1. Hi.

    I have got a Windows 2000 Server Running at my Office.

    Now, the problem is:

    Everything is working, all the services is running and the Programs work BUT
    I cannot explore, meaning Whenever I click on My computer or something that uses explorer.exe (i think) all it does is refreshes the desktop and thats it.
    doesnt give a error message nothing.
    It does the same in Safe Mode.

    I took the harddrive out and scanned it via an external bay by using my PC.
    That didnt work.

    Then I tried doing a windows repair. That didnt solve my problem either?

    Please help!!
    I cant afford to format this Server!
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    double-click you mean? :p

    What if you right-click on My Computer and choose "Explore"?
  3. Janes

    Janes TS Rookie Topic Starter Posts: 63

    Ok Whenever I "open" My computer or something alike for example:
    Control Panel or Internet Explorer! It appears as if the screen refreshes but nothing opens!

    I honestly have no clue of what to do1 I tried to google the symptoms, couldnt really find anything.

    Right-click explore doesnt work either!
  4. Po`Girl

    Po`Girl TS Rookie Posts: 595

    From what I`ve read,the cause is a rogue browser helper object (BHO)

    The solution -

    1. Click Start, Run, type or paste Control Inetcpl.cpl

    2. Click the Advanced tab.

    3. Under Browsing, click to uncheck the Enable third-party browser extensions (requires restart) check box.

    The registry solution is HERE
  5. Janes

    Janes TS Rookie Topic Starter Posts: 63

    Hi Po'girl.

    I checked for that now, cause I did read something abou that elsewhere aswell, But there is no such option under browsing.
    i tried the manual Removal of the services through the registry hack you supplied, that didnt work either.

    I noticed that there is 3 entries under:
    HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows \ CurrentVersion \ Explorer \ Browser Helper Objects\

    I added the NoExlorer D_WORD to all three of them but when I reboot windows automatically removes the one.
  6. Janes

    Janes TS Rookie Topic Starter Posts: 63

    Ok Update on that problem...
    I cleared my System events and tried to run it.
    There was 3 alerts created...

    1: Winlogon : The shell stopped unexpectedly and Explorer.exe was restarted.

    2: MsiInstaller : Detection of product '{AFD2C5B5-BF78-47B6-9569-755448C0D0EE}', feature 'OLEAUT32' failed during request for component '{997FA962-E067-11D1-9396-00A0C90F27F9}'

    3: MsiInstaller : Detection of product '{AFD2C5B5-BF78-47B6-9569-755448C0D0EE}', feature 'OLEAUT32' failed during request for component '{997FA962-E067-11D1-9396-00A0C90F27F9}'

    Any Ideas?
  7. Janes

    Janes TS Rookie Topic Starter Posts: 63

    Hi guys.

    Here is the HJT log file. please check if you see anything that doesnt belong here. thanks

    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 14:29:58 , on 01/11/2007
    Platform: Windows 2000 SP4 (WinNT 5.00.2195)
    MSIE: Internet Explorer v5.00 SP4 (5.00.2920.0000)
    Boot mode: Normal

    Running processes:
    C:\Program Files\Firebird\Firebird_1_5\bin\fbguard.exe
    C:\Program Files\Borland\INTRBASE\bin\ibguard.exe
    C:\Program Files\Borland\INTRBASE\bin\ibserver.exe
    C:\Program Files\TightVNC\WinVNC.exe
    C:\Program Files\ZebedeeVNC\zebedee.exe
    C:\Program Files\Firebird\Firebird_1_5\bin\fbserver.exe
    C:\Program Files\Intel\NCS\PROSet\PRONoMgr.exe

    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = localhost
    O3 - Toolbar: @msdxmLC.dll,-1@1033,&Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINNT\System32\msdxm.ocx
    O4 - HKLM\..\Run: [IgfxTray] C:\WINNT\System32\igfxtray.exe
    O4 - HKLM\..\Run: [HotKeysCmds] C:\WINNT\System32\hkcmd.exe
    O4 - HKLM\..\Run: [PRONoMgr.exe] C:\Program Files\Intel\NCS\PROSet\PRONoMgr.exe
    O4 - HKLM\..\Run: [F-Secure Manager] "C:\Program Files\F-Secure\Common\FSM32.EXE" /splash
    O4 - HKLM\..\Run: [NeroCheck] C:\WINNT\System32\\NeroCheck.exe
    O4 - HKLM\..\Run: [WinVNC] "C:\Program Files\TightVNC\WinVNC.exe" -servicehelper
    O4 - HKLM\..\Run: [SearchIndexer] rundll32.exe "C:\WINNT\System32\jncjhtbn.dll",sitypnow
    O4 - HKUS\.DEFAULT\..\RunOnce: [^SetupICWDesktop] C:\Program Files\Internet Explorer\Connection Wizard\icwconn1.exe /desktop (User 'Default user')
    O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINNT\web\related.htm
    O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINNT\web\related.htm
    O17 - HKLM\System\CCS\Services\Tcpip\..\{C2FF3E39-691C-4A61-91DD-CB5EF9D96746}: NameServer =
    O23 - Service: Logical Disk Manager Administrative Service (dmadmin) - VERITAS Software Corp. - C:\WINNT\System32\dmadmin.exe
    O23 - Service: Firebird Guardian (FirebirdGuardian) - Unknown owner - C:\Program.exe (file missing)
    O23 - Service: Firebird Server (FirebirdServer) - Unknown owner - C:\Program.exe (file missing)
    O23 - Service: InterBase Guardian (InterBaseGuardian) - Inprise Corporation - C:\Program Files\Borland\INTRBASE\bin\ibguard.exe
    O23 - Service: InterBase Server (InterBaseServer) - Inprise Corporation - C:\Program Files\Borland\INTRBASE\bin\ibserver.exe
    O23 - Service: Intel NCS NetService (NetSvc) - Intel(R) Corporation - C:\Program Files\Intel\NCS\Sync\NetSvc.exe
    O23 - Service: Windows Internet Name Service (WINS) (WINS) - Unknown owner - C:\WINNT\System32\wins.exe (file missing)
    O23 - Service: VNC Server (winvnc) - Constantin Kaplinsky - C:\Program Files\TightVNC\WinVNC.exe
    O23 - Service: Zebedee VNC Server - Unknown owner - C:\Program Files\ZebedeeVNC\zebedee.exe

    End of file - 3775 bytes
  8. var_1986

    var_1986 TS Rookie

    try pressing windows(button) +E on ur keyboard
  9. Janes

    Janes TS Rookie Topic Starter Posts: 63

    Yeah. Please read the complete thread!
    I cant do nothing. Cant browse.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...