Windows 2000 Server sick after recent install

By Bill Edison ยท 5 replies
Oct 18, 2006
  1. Hi-

    Running a Windows 2000 SP4 server (Dell 2650) which ran great up until now.
    The server's only function, a moderately bland personnel type application, uses a small MSSQL database with 1500 or so personnel records. About a week ago, we installed .NET 2.0 as a prereq for another 'data integration' tool. The system
    continued running ok. Then we installed the tool itself on Monday- the first symptom was that running the Windows Installer from my pc via remote desktop
    (a typical setup.exe install) would hang the desktop. After 2 or 3 more tries, I decided to try it from the console instead of from the remote desktop. This worked and the product installed smoothly and (it appeared) correctly. However, after that, network access
    is sub-slow or non existant. IE from the console just churns away and will
    probably return (if ever) with a 'page cannot be displayed' error- regardless of the website, and indeed the same happens from the console trying to pull up
    our own web page on the same server. Also- we can't get into the control
    panel- the white panel comes up but the hour glass remains and the icons
    never appear. Looking at SERVICES, MSSQLSERVER status shows as perpetually 'Starting'. The event viewer shows quite a few errors. Many of which read: 'The server %%%%1%%%% did not register with DCOM within the required timeout' .......

    Any ideas? We have backups but I'm always leary of recovering over a database.... I've tried to uninstall the application but it won't allow it.

    what a revolting development this is.....

    thanks for any thoughts-

  2. smore9648

    smore9648 TS Rookie Posts: 697

    What about your IIS configuration
  3. Bill Edison

    Bill Edison TS Rookie Topic Starter

    WIndows 200 sick & What about IIS cfg...

    Don't know much about IIS. I did see a blurb on proxies...It actually came up and almost ran twice. Starting to think it's a hardware prob-

  4. smore9648

    smore9648 TS Rookie Posts: 697

    I would restore a back up and re try the install.

    Obviously the system was working before the install.

    If you restore,reinstall and have the same problem then obviously there is something wrong with the program.
  5. Bill Edison

    Bill Edison TS Rookie Topic Starter

    try a reinstall....

    I agree with your suggestion. Been trying to avoid doing that because restoring data base files often doesn't work so hot....However, we're getting down to the
    wire. re: IIS- Just out of curiosity, I disabled then reenabled the network port.
    It wouldn't reenable. I rebooted and the system came back and the port was enabled. . .very strange....
  6. smore9648

    smore9648 TS Rookie Posts: 697

    Strange! Story of my life.

    Good luck
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...