Windows 7 BSOD error BCCode: f4 BCP1: 0000000000000003 BCP2: FFFFFA80060BDB30

By Henry Hanlon · 21 replies
Feb 19, 2012
Post New Reply
  1. I recently installed a new SSD (OCZ Tech 2.5 inch vortex 3) and windows 7 (64 bit).
    The system is great, however it intermittently goes to the BSOD. I am not sure what triggers it, most recently web browsing on Google Chrome. Here's the complete error code:

    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.1.7601.
    Locale ID: 1033

    Additional information about the problem:
    BCCode: f4
    BCP1: 0000000000000003
    BCP2: FFFFFA80060BDB30
    BCP3: FFFFFA80060BDE10
    BCP4: FFFFF80002D858B0
    OS Version: 6_1_7601
    Service Pack: 1_0
    Product: 768_1

    In case you need to know, i have a Toshiba Portege m750 s7222, intel processor p8700 @ 2.53 ghz, 4 gb ram, windows 7 64 bit, (see ssd above).
    integrated graphics card

    Thanks in advance!
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Not really the complete error code... Minidumps, do you have any? Was Windows 7 installed over another version of Windows or was it installed fresh?

    Go here and perform the memory checks:

    There are also instructions on how to post any minidumps. There are many posts on this site concerning SSD's and Windows 7 BSOD's...
  3. Henry Hanlon

    Henry Hanlon TS Rookie Topic Starter

    My minidumps are too big...

    I tried to upload one but it was 261 kb, too big. I've looked at all the others and they are all bigger. Any ideas on how I can post them?

    The windows install was the first on the ssd.

    I'll try the memory checks asap.

    Sorry about keeping you waiting, I had a lot of hw.

  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    There is a zip function built into the attachment feature. Use it
  5. wayne613

    wayne613 TS Rookie

    I think this is a systemic issue with many SSD devices. In my own situation it's understandable as I use it in a carPC, the temperature and humidity have now claimed 3 drives. This being the 3rd, it's an Agility 2 from OCZ.

    Fairly sure we've both got the same issue. Almost certain now it's the drive's controller intermittentally failing. It was that or memory with this error.

    BCCode: f4
    BCP1: 0000000000000003
    BCP2: FFFFFA8008002610
    BCP3: FFFFFA80080028F0
    BCP4: FFFFF80002D858B0
    OS Version: 6_1_7601
    Service Pack: 1_0
    Product: 256_1

    Verification from someone is still appreciated however, and I think it will kill 2 birds with 1 stone, so to speak.

    EDIT: standard zip format rather than 7zip this time, last 3 crash dumps.

    Attached Files:

  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Can't read the minidump can you zip it another way?
  7. wayne613

    wayne613 TS Rookie

    Done. In part this might be due to my intel board's ICH (I/O controller) getting far too hot. 112-118C, hadn't been an issue at the start, but over time...

    I just haven' gotten the motavation to yank it yet again from my center console to tear it apart to put some kind of makeshift heatsink on that controller yet.

    So, the OP may wish to check the temp readings with something like Speedfan as well.
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Yes definitely, way too hot!
  9. wayne613

    wayne613 TS Rookie

    yeah, stil fairly new board, kinda suspected this controller or the actual onboard OCZ's. Shipped 2 back for RMA already (old mainboards).

    So perhaps this will motivate me this weekend. It's just an insane PIA is all with it bolted in my car's center dash.

    Thank you for the semi-verification however. once I can get that temp sensor down, have to see if it still does it, if so, I'll delve further with OCZ's diag utility to see if another RMA is in my future.

    EDIT: Actually, thats a blonde moment. How could it be the OCZ's controller in this case if I'm getting a mini-dump that sucessfully saves to the same drive that's crashing the OS from the controller supposedly intermittently failing? Solved without a doubt then for me...possibly not for the OP.

    Thanks tmagic

    screenshot attached for the curious, as I can't use forum codes to link yet.

    Attached Files:

  10. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Those temps are hot. May be a defective motherboard for sure and not the SSD's at all
  11. wayne613

    wayne613 TS Rookie

    It's the nature of the beast. Jamming that amount of processing power into the confines of mini-itx case with just about 0 breathing room in the center dashboard of your sportscar vehicle tends to raise the temps inherently. Although the ICH temp has always bothered me. I do have another smaller fan mounted inside the unit to offset part of the problem, and a better after-market CPU and GPU heat-sink setup, but without anywhere for much of it to go it doesn't solve the issue entirely. Completely un-helped by the fact that the plastic duct work for the HVAC is up against it. Works great in the summer, as the AC cools everything down, not so great for winter with the heater going...

    That may be a reproducible issue with the intel mini-itx board in question, as everything should go down nearly by 20C being out in the open where it should be, but that would still leave that ICH at an unacceptable temp hovering around 80+C at it's best. That should have a heat-sink to start with, not sure why it doesn't out of the box from intel.
  12. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Yeah I didn't realize that it was a mini-itx case... I've only built one of these for a neighbor a while ago, and they do run hot by nature, even hotter than most laptops
  13. wayne613

    wayne613 TS Rookie

    Yanked it last night, played with it a bit this morning now. With it powered in it's "ideal" setting, everything is around 48C, save the overall MB temp which is at 39C, and of course the ICH, which still settles after a few minutes of running at a lovely 83C. I knew it.

    It's an DG45EK intel board for any that might be curious.

    After some searches, this appears to be an inherent issue with this board:

    No ICH heat-sink

    With ICH heat-sink

    Full article here for those interested in this guy's solution.
  14. Niruto12

    Niruto12 TS Rookie

    Okay I maybe a bit late, but I have the same problem I think
    , every time my computer goes to sleep mode I it does an automatic rs
    and I get the following error code
    BCCode: f4
    BCP1: 0000000000000003
    BCP2: FFFFFA80111A3B30
    BCP3: FFFFFA80111A3E10
    BCP4: FFFFF80002182460
    OS Version: 6_1_7601
    Service Pack: 1_0
    Product: 256_1

    Yes I do own an ssd by ocz, and the operating system is installed on it.
    Why should I do? hope I havent got any viruses or so.

    Cooler Master HAF 912 Plus Midi Tower

    ASrock z77 extreme4

    Intel® Core i5-3570K Processor

    EVGA GeForce GTX 680 SC+ w/Backplate

    G.Skill RipjawsX 16GB DDR3 PC-14900 1866MHz

    Western Digital Black 500GB SATA III (7200 RPM / 64MB Cache)

    Cooler Master CPU Kylare Hyper 212 EvoCorsair Powersupply HX750 (PSU) 750 W + 80+ASUS DVD±RW
    BenQ 27'' GW2750HM VA LED

    OCZ Intern SSD 128GB Agility 4 Series SATA III 2.5" (AGT4-25SAT3-128G)

    And my OP IS Windows 7 ultimate 64 bit

    These are my specs, plz help I am really scared since I just bought this pc
  15. trogers

    trogers TS Rookie

    Attached Files:

  16. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Do you have a Motorola USB Composite Device attached to this computer?
  17. trogers

    trogers TS Rookie

    I very recently (1/26/2013) plugged in an old USB I was trying to make bootable but otherwise, no.
  18. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    No Motorola devices like a phone or something else?
  19. trogers

    trogers TS Rookie

    Yes, I plugged in my Droid X over 2 months ago and it blue screened then, but I just started having problems now, so I had forgotten about that.
  20. Lukeroesp

    Lukeroesp TS Rookie

    Hi everyone,

    I just saw this and thought it might be helpful to me. I get the same problem as trogers and Niruto. it usually happens after the computer goest o sleep and the fans stop, then when it comes back to life I get the blue screen. I work in the field of architecture and if the computer is left rendering it is always a miracle whether I have the time to save the image.

    I am trying to upload the mini-dump file to the post

    thanks in advance for any help

    Attached Files:

  21. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    This is usually caused by the video driver, but it could be an indication that the power supply is failing
  22. mrfdg

    mrfdg TS Rookie

    Hi Guys, so at least we all have something in common, I may not have as good spec as your power computer but I have 23 units of computers coz I have an internet computer shop, they are all 64 ultimate,asus m5,250gb,4g hyper x. I install my os on one pc then clone it to others pc...but only two pc got the BSOD f4 issue. these two BSOD pc function very well, it just when you shut it off it gets the bluescreen and restarts again instead of shutting down. then the error appears locale id 1033 code f4. the 2nd thing we have in common though is we are all looking for solutions, even if a do a fresh install, or solo reformat for that pc the error seems to come back, I am running out of options...has anybody got their answer please post.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...